not work with jQuery 1.9+ #2

Closed
Leolik opened this Issue Mar 17, 2013 · 5 comments

Comments

Projects
None yet
3 participants

Leolik commented Mar 17, 2013

errors with $.browser.msie

jslayer was assigned Mar 17, 2013

@jslayer jslayer added a commit that referenced this issue Mar 18, 2013

@jslayer jslayer fix jquery 1.9 issue (#2) 1b7fa56
Owner

jslayer commented Mar 18, 2013

Fixed 1b7fa56

jslayer closed this Mar 18, 2013

Contributor

ryter commented Apr 22, 2013

not work with jQuery 1.9.1

Leolik commented May 7, 2013

confirm, not work with 1.9+ :(
http://joxi.ru/BTCJUdg5CbClOXPe9wY

jslayer reopened this May 7, 2013

Owner

jslayer commented May 7, 2013

@Leolik check the updated version please.

Leolik commented May 23, 2013

@jslayer checked, bug not reproduced. thx

Leolik closed this May 23, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment