Permalink
Browse files

Regenerated gemspec for version 0.3.5

  • Loading branch information...
1 parent 4199916 commit 9401c656237dd28fdf89dbff0e8f3b7866603d61 @imathis imathis committed Dec 9, 2009
Showing with 5 additions and 5 deletions.
  1. +5 −5 fancy-buttons.gemspec
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{fancy-buttons}
- s.version = "0.3.4"
+ s.version = "0.3.5"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Brandon Mathis"]
- s.date = %q{2009-11-30}
+ s.date = %q{2009-12-09}
s.description = %q{Make fancy buttons with the Compass stylesheet authoring framework.}
s.email = %q{brandon@imathis.com}
s.extra_rdoc_files = [
@@ -39,16 +39,16 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<haml>, [">= 2.2.14"])
- s.add_runtime_dependency(%q<compass>, [">= 0.10.0.pre1"])
+ s.add_runtime_dependency(%q<compass>, [">= 0.10.0.pre2"])
s.add_runtime_dependency(%q<compass-colors>, [">= 0.3.1"])
else
s.add_dependency(%q<haml>, [">= 2.2.14"])
- s.add_dependency(%q<compass>, [">= 0.10.0.pre1"])
+ s.add_dependency(%q<compass>, [">= 0.10.0.pre2"])
s.add_dependency(%q<compass-colors>, [">= 0.3.1"])
end
else
s.add_dependency(%q<haml>, [">= 2.2.14"])
- s.add_dependency(%q<compass>, [">= 0.10.0.pre1"])
+ s.add_dependency(%q<compass>, [">= 0.10.0.pre2"])
s.add_dependency(%q<compass-colors>, [">= 0.3.1"])
end
end

0 comments on commit 9401c65

Please sign in to comment.