Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Release v0.0.3 #16

Closed
jkintscher opened this issue Mar 25, 2020 · 1 comment
Closed

Release v0.0.3 #16

jkintscher opened this issue Mar 25, 2020 · 1 comment
Assignees

Comments

@jkintscher
Copy link

@jkintscher jkintscher commented Mar 25, 2020

Hey, thanks for writing and maintaining this gem! While 0.0.3 already exists as a tag on Github, it’s not yet cut and released as a new version to RubyGems.

Would you mind releasing it, given the latest version includes several fixes, e.g. fixing the rspec-expectations lazy loading issue in test, and improvements to the assertions, e.g. #have_jsonapi_attributes?

Installing from the repo directly is just less ideal and sometimes not even a possibility, depending on security policy.

Thanks!

@stas

This comment has been minimized.

Copy link
Collaborator

@stas stas commented Mar 25, 2020

Thanks @jkintscher, unfortunately I don't have access to the Rubygems and @beauby could not find time yet to assist with this. If there are other maintainers or folks with access here, please leave a note or get in touch.

Stay safe all! 🤗

@stas stas closed this in c68657c Mar 26, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants
You can’t perform that action at this time.