Skip to content
Fetching contributors…
Cannot retrieve contributors at this time
16 lines (11 sloc) 504 Bytes
# $NetBSD: Makefile,v 1.1.1.1 2011/12/17 17:31:56 taca Exp $
DISTNAME= dm-sqlite-adapter-1.2.0
CATEGORIES= databases
MAINTAINER= pkgsrc-users@NetBSD.org
HOMEPAGE= http://github.com/datamapper/dm-sqlite-adapter
COMMENT= Sqlite3 Adapter for DataMapper
LICENSE= mit
DEPENDS+= ${RUBY_PKGPREFIX}-do_sqlite3>=0.10.6<0.11:../../databases/ruby-do_sqlite3
DEPENDS+= ${RUBY_PKGPREFIX}-dm-do-adapter>=1.2.0<1.3:../../databases/ruby-dm-do-adapter
.include "../../lang/ruby/gem.mk"
.include "../../mk/bsd.pkg.mk"
Something went wrong with that request. Please try again.