Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Move documentation for *_REQD variables to "Infrastructure variables"

as suggested by obache@
  • Loading branch information...
commit 1b4a9e5f538231737ccb1da0e34b5e71fe4f8df9 1 parent 7670646
authored October 03, 2012
9  lang/php/phpversion.mk
... ...
@@ -1,4 +1,4 @@
1  
-# $NetBSD: phpversion.mk,v 1.23 2012/09/16 20:03:50 cheusov Exp $
  1
+# $NetBSD: phpversion.mk,v 1.24 2012/10/03 23:48:00 cheusov Exp $
2 2
 #
3 3
 # This file selects a PHP version, based on the user's preferences and
4 4
 # the installed packages. It does not add a dependency on the PHP
@@ -13,10 +13,11 @@
13 13
 #	Possible: 53 54
14 14
 #	Default: 53
15 15
 #
  16
+# === Infrastructure variables ===
  17
+#
16 18
 # PHP_VERSION_REQD
17  
-#	PHP version to use. This is a user variable and
18  
-#	should not be set in packages.
19  
-#	Normally it is used by bulk build tools.
  19
+#	PHP version to use. This variable should not be set in
  20
+#	packages.  Normally it is used by bulk build tools.
20 21
 #
21 22
 #	Possible: ${PHP_VERSIONS_ACCEPTED}
22 23
 #	Default:  ${PHP_VERSION_DEFAULT}
9  lang/python/pyversion.mk
... ...
@@ -1,4 +1,4 @@
1  
-# $NetBSD: pyversion.mk,v 1.103 2012/10/03 23:39:21 cheusov Exp $
  1
+# $NetBSD: pyversion.mk,v 1.104 2012/10/03 23:48:00 cheusov Exp $
2 2
 
3 3
 # This file determines which Python version is used as a dependency for
4 4
 # a package.
@@ -11,10 +11,11 @@
11 11
 #	Possible values: 26 27 31 32
12 12
 #	Default: 27
13 13
 #
  14
+# === Infrastructure variables ===
  15
+#
14 16
 # PYTHON_VERSION_REQD
15  
-#	Python version to use. This is a user variable and
16  
-#	should not be set in packages.
17  
-#	Normally it is used by bulk build tools.
  17
+#	Python version to use. This variable should not be set in
  18
+#	packages.  Normally it is used by bulk build tools.
18 19
 #
19 20
 #	Possible: ${PYTHON_VERSIONS_ACCEPTED}
20 21
 #	Default:  ${PYTHON_VERSION_DEFAULT}
9  lang/ruby/rubyversion.mk
... ...
@@ -1,4 +1,4 @@
1  
-# $NetBSD: rubyversion.mk,v 1.88 2012/09/16 20:03:50 cheusov Exp $
  1
+# $NetBSD: rubyversion.mk,v 1.89 2012/10/03 23:48:00 cheusov Exp $
2 2
 #
3 3
 
4 4
 # This file determines which Ruby version is used as a dependency for
@@ -27,10 +27,11 @@
27 27
 #		Possible values: Yes No
28 28
 #		Default: Yes
29 29
 #
  30
+# === Infrastructure variables ===
  31
+#
30 32
 # RUBY_VERSION_REQD
31  
-#	Ruby version to use. This is a user variable and
32  
-#	should not be set in packages.
33  
-#	Normally it is used by bulk build tools.
  33
+#	Ruby version to use. This variable should not be set in
  34
+#	packages.  Normally it is used by bulk build tools.
34 35
 #
35 36
 #		Possible values: ${RUBY_VERSION_SUPPORTED}
36 37
 #		Default:         ${RUBY_VERSION_DEFAULT}

0 notes on commit 1b4a9e5

Please sign in to comment.
Something went wrong with that request. Please try again.