Skip to content
Browse files

Importing databases/ruby-dm-yaml-adapter package version 1.2.0.

YAML Adapter for DataMapper.
  • Loading branch information...
1 parent 507603b commit 4925cd7ce388502c5346f9096c6950519c0125fd taca committed
View
1 databases/ruby-dm-yaml-adapter/DESCR
@@ -0,0 +1 @@
+YAML Adapter for DataMapper.
View
14 databases/ruby-dm-yaml-adapter/Makefile
@@ -0,0 +1,14 @@
+# $NetBSD: Makefile,v 1.1.1.1 2011/12/17 17:34:06 taca Exp $
+
+DISTNAME= dm-yaml-adapter-1.2.0
+CATEGORIES= databases
+
+MAINTAINER= pkgsrc-users@NetBSD.org
+HOMEPAGE= http://github.com/datamapper/dm-yaml-adapter
+COMMENT= YAML Adapter for DataMapper
+LICENSE= mit
+
+DEPENDS+= ${RUBY_PKGPREFIX}-dm-core>=1.2.0<1.3:../../databases/ruby-dm-core
+
+.include "../../lang/ruby/gem.mk"
+.include "../../mk/bsd.pkg.mk"
View
19 databases/ruby-dm-yaml-adapter/PLIST
@@ -0,0 +1,19 @@
+@comment $NetBSD: PLIST,v 1.1.1.1 2011/12/17 17:34:06 taca Exp $
+${GEM_HOME}/cache/${GEM_NAME}.gem
+${GEM_LIBDIR}/Gemfile
+${GEM_LIBDIR}/LICENSE
+${GEM_LIBDIR}/Rakefile
+${GEM_LIBDIR}/VERSION
+${GEM_LIBDIR}/dm-yaml-adapter.gemspec
+${GEM_LIBDIR}/lib/dm-yaml-adapter.rb
+${GEM_LIBDIR}/lib/dm-yaml-adapter/adapter.rb
+${GEM_LIBDIR}/lib/dm-yaml-adapter/core_ext/class.rb
+${GEM_LIBDIR}/lib/dm-yaml-adapter/spec/setup.rb
+${GEM_LIBDIR}/spec/adapter_spec.rb
+${GEM_LIBDIR}/spec/rcov.opts
+${GEM_LIBDIR}/spec/spec.opts
+${GEM_LIBDIR}/spec/spec_helper.rb
+${GEM_LIBDIR}/tasks/spec.rake
+${GEM_LIBDIR}/tasks/yard.rake
+${GEM_LIBDIR}/tasks/yardstick.rake
+${GEM_HOME}/specifications/${GEM_NAME}.gemspec
View
5 databases/ruby-dm-yaml-adapter/distinfo
@@ -0,0 +1,5 @@
+$NetBSD: distinfo,v 1.1.1.1 2011/12/17 17:34:06 taca Exp $
+
+SHA1 (dm-yaml-adapter-1.2.0.gem) = 18f4ab7e426e3e377649e110d92bbf20e65d9b33
+RMD160 (dm-yaml-adapter-1.2.0.gem) = 639f4a00032e5c66500db0d2cbca35f89077450b
+Size (dm-yaml-adapter-1.2.0.gem) = 7680 bytes

0 comments on commit 4925cd7

Please sign in to comment.
Something went wrong with that request. Please try again.