Permalink
Browse files

Bl3ify.

No need to include graphviz/buildlink?.mk a simple DEPENDS is enough.
Remove unnecessary USE_X11.
  • Loading branch information...
1 parent 5030591 commit bec17ec73708d1c29e7cab51fc3567e3c878faf8 seb committed Apr 17, 2004
Showing with 3 additions and 4 deletions.
  1. +3 −4 graphics/p5-GraphViz/Makefile
@@ -1,4 +1,4 @@
-# $NetBSD: Makefile,v 1.8 2003/07/28 12:34:02 seb Exp $
+# $NetBSD: Makefile,v 1.9 2004/04/17 20:24:30 seb Exp $
#
DISTNAME= GraphViz-1.8
@@ -14,11 +14,10 @@ DEPENDS+= p5-IPC-Run>=0.74:../../devel/p5-IPC-Run
DEPENDS+= p5-Math-Bezier>=0.01:../../math/p5-Math-Bezier
DEPENDS+= p5-Math-Bezier>=0.01:../../math/p5-Math-Bezier
DEPENDS+= p5-Test-Simple-[0-9]*:../../devel/p5-Test-Simple
+DEPENDS+= graphviz-[0-9]*:../../graphics/graphviz
-USE_BUILDLINK2= yes
-USE_X11= yes
+USE_BUILDLINK3= YES
PERL5_PACKLIST= ${PERL5_SITEARCH}/auto/GraphViz/.packlist
-.include "../../graphics/graphviz/buildlink2.mk"
.include "../../lang/perl5/module.mk"
.include "../../mk/bsd.pkg.mk"

0 comments on commit bec17ec

Please sign in to comment.