Permalink
Browse files

Clarify that iOS requires 4.5

The function prototype for imp_implementationWithBlock() changed between the iOS SDKs that ship in 4.4 and 4.5. The OS X SDK is up-to-date in both.
  • Loading branch information...
1 parent d63c37a commit a125cc2e76c21e01fbff58fd3c35dca8d3f5569f @jspahrsummers committed Sep 7, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
@@ -51,4 +51,4 @@ THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLI
[libffi](https://github.com/jspahrsummers/libffi) is used for EXTAspect, but is not required for the other modules of the project. In order for the unit tests to build and pass, libffi must be retrieved using `git submodule update --init` after cloning the repository.
-The latest features in libextobjc must be compiled with Xcode 4.4 or later. There is an [Xcode 4.3 tag](https://github.com/jspahrsummers/libextobjc/tree/Xcode43) if you're using an older version; however, it is missing some of the newer features in the library.
+The latest features in libextobjc must be compiled with Xcode 4.4 or later for Mac OS X, and Xcode 4.5 or later for iOS. There is an [Xcode 4.3 tag](https://github.com/jspahrsummers/libextobjc/tree/Xcode43) if you're using an older version; however, it is missing some of the newer features in the library.

0 comments on commit a125cc2

Please sign in to comment.