Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Warn users that we don't support Internet Explorer (IE) #1236

Closed
Hildy opened this issue Mar 9, 2020 · 1 comment
Closed

Warn users that we don't support Internet Explorer (IE) #1236

Hildy opened this issue Mar 9, 2020 · 1 comment
Projects
Milestone

Comments

@Hildy
Copy link
Collaborator

@Hildy Hildy commented Mar 9, 2020

IE doesn't render right, and lacks some of the features needed by our security audit changes, so we should just warn people that it won't work.

@jstanden jstanden added this to the Maintenance milestone Mar 9, 2020
@jstanden

This comment has been minimized.

Copy link
Owner

@jstanden jstanden commented Mar 9, 2020

Fixed in 9.5.1. We now show an error if the login form is visited by any version of IE.

@jstanden jstanden closed this Mar 9, 2020
@jstanden jstanden added this to Completed! in 9.5.3 via automation Mar 9, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
9.5.3
  
Completed!
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.