New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Button colors in worker UI bots #745

Closed
Joefatawesome opened this Issue Aug 31, 2018 · 2 comments

Comments

2 participants
@Joefatawesome
Contributor

Joefatawesome commented Aug 31, 2018

Options to color buttons in bot actions do not properly modify button colors:
image

@jstanden jstanden added this to In Development in 9.0.10 Aug 31, 2018

@jstanden

This comment has been minimized.

Owner

jstanden commented Aug 31, 2018

This works in customer-facing (portal) bots, but not in worker-facing bots. I'll get it cleaned up.

@jstanden jstanden added this to the 9.0.4 milestone Aug 31, 2018

@jstanden jstanden added the bug label Aug 31, 2018

@jstanden

This comment has been minimized.

Owner

jstanden commented Sep 1, 2018

Fixed in 9.0.4

@jstanden jstanden closed this Sep 1, 2018

9.0.10 automation moved this from In Development to Completed! Sep 1, 2018

jstanden added a commit that referenced this issue Sep 1, 2018

* [Bots/Conversations/Prompts] Fixed an issue with conversational bot…
…s. In "Prompt with buttons" actions, any configured button colors weren't being used for worker-facing bots. These only worked for customer-facing (portal) bots.

Fixes #745
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment