Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Bots/Simulator] The 'Set [date] variable' action doesn't use the provided time in the behavior simulator #926

Closed
jstanden opened this Issue Mar 25, 2019 · 1 comment

Comments

Projects
1 participant
@jstanden
Copy link
Owner

commented Mar 25, 2019

No description provided.

@jstanden jstanden created this issue from a note in 9.2.3 (In Development) Mar 25, 2019

@jstanden jstanden added this to the 9.2.2 milestone Mar 26, 2019

@jstanden

This comment has been minimized.

Copy link
Owner Author

commented Mar 26, 2019

Fixed in 9.2.2

@jstanden jstanden closed this Mar 26, 2019

9.2.3 automation moved this from In Development to Completed! Mar 26, 2019

jstanden added a commit that referenced this issue Mar 29, 2019

* [Bots/Simulator] Fixed an issue in the bot simulator. When changing…
… the date/time in the simulator it wasn't properly affecting "Set date by calendar availability" with using relative dates (e.g. "+2 hours'). This made it difficult to test behaviors like SLAs.

Fixes #926
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.