Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Bumped version

  • Loading branch information...
commit 8f4cc2796f51ad5696ed7d57dc6ea8c6406e693d 1 parent f7c234f
@mmangino mmangino authored
View
4 facebooker.gemspec
@@ -2,11 +2,11 @@
Gem::Specification.new do |s|
s.name = %q{facebooker}
- s.version = "1.0.66"
+ s.version = "1.0.67"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Chad Fowler", "Patrick Ewing", "Mike Mangino", "Shane Vitarana", "Corey Innis", "Mike Mangino"]
- s.date = %q{2010-03-24}
+ s.date = %q{2010-03-30}
s.description = %q{Facebooker is a Ruby wrapper over the Facebook[http://facebook.com] {REST API}[http://wiki.developers.facebook.com/index.php/API]. Its goals are:
* Idiomatic Ruby
View
1  lib/facebooker/rails/helpers/fb_connect.rb
@@ -47,6 +47,7 @@ def init_fb_connect_with_options(options = {},*required_features, &proc)
#{case options[:js]
when :jquery then "jQuery(document).ready("
when :dojo then "dojo.addOnLoad("
+ when :mootools then "window.addEvent('domready',"
else "Element.observe(window,'load',"
end} function() {
FB_RequireFeatures(#{required_features.to_json}, function() {
View
2  lib/facebooker/version.rb
@@ -2,7 +2,7 @@ module Facebooker #:nodoc:
module VERSION #:nodoc:
MAJOR = 1
MINOR = 0
- TINY = 66
+ TINY = 67
STRING = [MAJOR, MINOR, TINY].join('.')
end
Please sign in to comment.
Something went wrong with that request. Please try again.