Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Allow choosing an alternative RAILS_VERSION to test with.

If the user doesn't have the latest version, allow overriding it with a
simple environment variable like many other Rails projects do.
  • Loading branch information...
commit a150ef64d0143b6e7afde8e65cedc0904fd566ea 1 parent e695a4d
@Flameeyes Flameeyes authored mmangino committed
Showing with 1 addition and 1 deletion.
  1. +1 −1  test/test_helper.rb
View
2  test/test_helper.rb
@@ -11,7 +11,7 @@
require 'multi_rails_init'
rescue LoadError
# multi rails not installed, test against newest supported version of Rails
- gem 'rails', '2.3.8'
+ gem 'rails', (ENV['RAILS_VERSION'] || '2.3.8')
end
require 'active_support'
require 'flexmock/test_unit'
Please sign in to comment.
Something went wrong with that request. Please try again.