Permalink
Browse files

remove dependcy on net-ssh and net-ssh-multi..neither is access direc…

…tly in plugin
  • Loading branch information...
1 parent 71f4bba commit b431aa3f81cf8f65f6baf14e29f0828b9313c2c2 @schisamo schisamo committed Aug 15, 2011
@@ -20,6 +20,4 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.add_dependency "fog", "~> 0.7.2"
- s.add_dependency "net-ssh", "~> 2.1.3"
- s.add_dependency "net-ssh-multi", "~> 1.0.1"
end
@@ -27,7 +27,6 @@ class OpenstackServerCreate < Knife
Chef::Knife::Bootstrap.load_deps
require 'fog'
require 'socket'
- require 'net/ssh/multi'
require 'readline'
require 'chef/json_compat'
end
@@ -24,7 +24,6 @@ class OpenstackServerDelete < Knife
deps do
require 'fog'
- require 'net/ssh/multi'
require 'readline'
require 'chef/json_compat'
end
@@ -24,7 +24,6 @@ class OpenstackServerList < Knife
deps do
require 'fog'
- require 'net/ssh/multi'
require 'readline'
require 'chef/json_compat'
end

0 comments on commit b431aa3

Please sign in to comment.