Permalink
Browse files

Regenerate gemspec for version 0.5.1

  • Loading branch information...
1 parent 86d4db4 commit 3a3f7af21ab52011ac8813fefedbf73392cc4faf @jugyo committed Mar 28, 2011
Showing with 1 addition and 4 deletions.
  1. +1 −4 earthquake.gemspec
View
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{earthquake}
- s.version = "0.5.0"
+ s.version = "0.5.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["jugyo"]
@@ -79,7 +79,6 @@ Accordingly that, You should renew the access token if it is old.
s.add_runtime_dependency(%q<launchy>, [">= 0"])
s.add_runtime_dependency(%q<oauth>, [">= 0"])
s.add_runtime_dependency(%q<twitter_oauth>, [">= 0"])
- s.add_runtime_dependency(%q<ruby-growl>, [">= 0"])
s.add_development_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
@@ -92,7 +91,6 @@ Accordingly that, You should renew the access token if it is old.
s.add_dependency(%q<launchy>, [">= 0"])
s.add_dependency(%q<oauth>, [">= 0"])
s.add_dependency(%q<twitter_oauth>, [">= 0"])
- s.add_dependency(%q<ruby-growl>, [">= 0"])
s.add_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
@@ -106,7 +104,6 @@ Accordingly that, You should renew the access token if it is old.
s.add_dependency(%q<launchy>, [">= 0"])
s.add_dependency(%q<oauth>, [">= 0"])
s.add_dependency(%q<twitter_oauth>, [">= 0"])
- s.add_dependency(%q<ruby-growl>, [">= 0"])
s.add_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])

0 comments on commit 3a3f7af

Please sign in to comment.