Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

ruby_gntp is incompatible with Growl < 1.3 #2

Open
jlecour opened this Issue · 2 comments

2 participants

@jlecour

Hi,

I'm a big fan of g and use it everyday in may of my projects. Thank you for making and maintaining it.

As far as I can tell, ruby_gntp is incompatible with Growl < 1.3, the consequence is that it's incompatible with Mac OS X < 10.7

Guard had the same issue (guard/guard#154) and I think they choose to autodetect with notification libraries are available, using ruby_gntp if available, or falling back to others (including growl, …).

It'd be great if we could use g >= 1.6 on OS X < 1.7.

Thanks

@jugyo
Owner

You can use the ruby-growl version instead ruby_gntp.
Please try it.

gem install g -v '1.4'
@jlecour

Thanks for the quick answer. It's working with g < 1.5 but I wish I could benefit from other improvements (like the block) without having to install Lion and Growl 1.3 (without mentioning that both of these cost some money)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.