Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Commits on Sep 2, 2011
  1. Merge pull request #13 from antonr/master

    authored
    uninitialized constant BSON::ObjectId
Commits on Sep 1, 2011
  1. @antonrogov

    cleaning up criteria

    antonrogov authored
Commits on Mar 4, 2011
  1. @davekrupinski
  2. @davekrupinski

    Bump minor version

    davekrupinski authored
Commits on Mar 1, 2011
  1. @davekrupinski

    Update gemspec

    davekrupinski authored
  2. @davekrupinski

    Since sunspot_rails is required, don't need to add anything additiona…

    davekrupinski authored
    …l, all mongoid specific loading is done through include Sunspot::Mongoid. Additional, duplicating the railtie was removing functionality from sunspot_rails and not allowing ActiveRecord models to continue to be indexed in a mixed environment
Commits on Feb 28, 2011
  1. @davekrupinski
Commits on Feb 16, 2011
  1. regenerate the gemspec file

    authored
  2. Version bump to 0.4.0

    authored
  3. fix README

    authored
  4. @davekrupinski

    Override Sunspot::Rails hard dependency to ActiveRecord

    davekrupinski authored committed
Commits on Sep 22, 2010
  1. @perezd

    ObjectID has been deprecated in mongo-ruby-driver 1.0.8, should use O…

    perezd authored committed
    …bjectId for now on.
Commits on Aug 31, 2010
  1. @davekrupinski
Commits on Aug 30, 2010
  1. @davekrupinski
Commits on Aug 23, 2010
  1. Gemspec

    mattbeedle authored committed
  2. Object ids are now used in load all query

    mattbeedle authored committed
Commits on Jul 6, 2010
  1. Version bump to 0.3.2

    authored
  2. mv init.rb to toplevel

    authored
  3. Version bump to 0.3.1

    authored
  4. refactoring

    authored
Commits on Jul 5, 2010
  1. Version bump to 0.3.0

    authored
  2. update README

    authored
  3. update README

    authored
  4. refactoring

    authored
  5. Version bump to 0.2.0

    authored
  6. Version bump to 0.1.2

    authored
  7. require 'sunspot/rails'

    authored
  8. Version bump to 0.1.1

    authored
  9. Version bump to 0.1.0

    authored
Something went wrong with that request. Please try again.