Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Suddenly stopped working, no longer shows on login page #33

Closed
DaveArthur opened this issue Jan 13, 2016 · 8 comments

Comments

Projects
None yet
2 participants
@DaveArthur
Copy link

commented Jan 13, 2016

Maybe this was caused by upgrading to v0.9.3. but not noticed till now, as the facebook login hadn't expired.

@julianlam

This comment has been minimized.

Copy link
Owner

commented Jan 20, 2016

selection_075

Hi there, can't reproduce this issue. When configured and restarted, the SSO login option shows up.

@DaveArthur

This comment has been minimized.

Copy link
Author

commented Jan 20, 2016

OK strange, I just tried deactivating and reactivating, also de-installing and reinstalling and still no joy.
Not getting any configuration option in the drop down plugins menu?
(I can't remember if there was before or not but I'm presuming it would need a fb app ID)
fbsso-nodebb-1
fbsso-nodebb-2

The site can be found here https://www.dahippo.com/forum/login

Sound like I may have to dig a bit deeper!

@julianlam

This comment has been minimized.

Copy link
Owner

commented Jan 20, 2016

Can you report your nodebb hash?

@DaveArthur

This comment has been minimized.

Copy link
Author

commented Jan 21, 2016

Not sure what you mean by nodebb hash?

@julianlam

This comment has been minimized.

Copy link
Owner

commented Jan 21, 2016

@DaveArthur Just wanted to see which commit you were on. Can you run git rev-parse HEAD in the command line, from the nodebb dir?

@DaveArthur

This comment has been minimized.

Copy link
Author

commented Jan 21, 2016

ok 9043a40c358c19658b8468387a253bc01e599905

@ghost

This comment has been minimized.

Copy link

commented Feb 25, 2016

I had same problem with nodeBB 0.9.4 and a version of a installed nodebb-plugin-sso-facebook which was 2.0.0 was quite suspicious while nodeBB showed that it's last version is 1.1.8 ( Unfortunately I miss a screen shot, but you may be able to check yours ).
Anyway I reinstalled a nodebb-plugin-sso-facebook with a explicit version 1.1.8, then BOOM! it works :)

Actually what I did is that

npm install nodebb-plugin-sso-facebook@1.1.8

@julianlam

This comment has been minimized.

Copy link
Owner

commented Mar 11, 2016

Yes, v2.0.0 is only cleared for NodeBB v1.0.0 :)

@julianlam julianlam closed this Mar 11, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.