Permalink
Browse files

Bump - hardcoding Sprockets 2.4.5 for now

  • Loading branch information...
1 parent e76cced commit 079ecfe92ed91459d380c1f8d3c53c4d899bb476 @juliocesar committed Sep 10, 2012
Showing with 15 additions and 17 deletions.
  1. +4 −0 CHANGELOG.md
  2. +7 −14 Gemfile.lock
  3. +1 −1 VERSION
  4. +3 −2 tres.gemspec
View
@@ -1,5 +1,9 @@
# Changelog
+## 0.1.2
+
+* Added Sprockets 2.4.5 as a hard dependency since 2.5.0 breaks Sass and a few mixins.
+
## 0.1.1
* Added Tres::Packager, and the `$ tres package` command which compiles all templates and assets to `build/`.
View
@@ -1,16 +1,17 @@
PATH
remote: .
specs:
- tres (0.1.0)
+ tres (0.1.2)
coffee-script
colorize
compass
ffi
- haml
+ haml (= 3.1.6)
json_pure
listen
nokogiri
- sprockets
+ sass
+ sprockets (= 2.4.5)
tilt
GEM
@@ -29,24 +30,16 @@ GEM
diff-lcs (1.1.3)
execjs (1.4.0)
multi_json (~> 1.0)
- ffi (1.0.11)
+ ffi (1.1.5)
fssm (0.2.9)
haml (3.1.6)
hike (1.2.1)
- json_pure (1.7.3)
- listen (0.4.7)
- rb-fchange (~> 0.0.5)
- rb-fsevent (~> 0.9.1)
- rb-inotify (~> 0.8.8)
+ json_pure (1.7.5)
+ listen (0.5.0)
multi_json (1.3.6)
nokogiri (1.5.5)
rack (1.4.1)
rake (0.9.2.2)
- rb-fchange (0.0.5)
- ffi
- rb-fsevent (0.9.1)
- rb-inotify (0.8.8)
- ffi (>= 0.5.0)
rspec (2.11.0)
rspec-core (~> 2.11.0)
rspec-expectations (~> 2.11.0)
View
@@ -1 +1 @@
-0.1.1
+0.1.2
View
@@ -18,9 +18,10 @@ Gem::Specification.new do |gem|
gem.add_runtime_dependency "tilt"
gem.add_runtime_dependency "compass"
gem.add_runtime_dependency "coffee-script"
- gem.add_runtime_dependency "sprockets"
+ gem.add_runtime_dependency "sprockets", "= 2.4.5"
gem.add_runtime_dependency "json_pure"
- gem.add_runtime_dependency "haml"
+ gem.add_runtime_dependency "sass"
+ gem.add_runtime_dependency "haml", "=3.1.6"
gem.add_runtime_dependency "colorize"
gem.add_runtime_dependency "ffi"
gem.add_runtime_dependency "nokogiri"

0 comments on commit 079ecfe

Please sign in to comment.