Skip to content
Permalink
Browse files

We now have zero packages that need to be pinned to specific versions…

…. Yay!
  • Loading branch information
jumpinjackie committed Dec 14, 2019
1 parent f10be9f commit b718f4eb26c316e76983ba4fdcaacf5ac9bcee99
Showing with 1 addition and 5 deletions.
  1. +1 −5 DONOTUPGRADE.md
@@ -1,7 +1,3 @@
# Packages which cannot be upgraded until further notice

## OpenLayers

Current version used: `4.6.5`

Reason for staying at this version: We can no longer generate a usable `d.ts` for OpenLayers 5.x with [jsdoc-typescript-plugin](https://github.com/jumpinjackie/jsdoc-typescript-plugin). Hold off until OpenLayers 6.x where [TypeScript support should be integrated](https://github.com/openlayers/openlayers/pull/9178)
There are no packages which cannot be upgraded at this point in time (yay!)

0 comments on commit b718f4e

Please sign in to comment.
You can’t perform that action at this time.