New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Unknown column 'users_user.source #1849

Open
BigbigY opened this Issue Sep 25, 2018 · 5 comments

Comments

Projects
None yet
2 participants
@BigbigY

BigbigY commented Sep 25, 2018

[简述你的问题]
1.3.1离线升级1.4.1

使用版本

[请提供你使用的Jumpserver版本 1.x.x 注: 0.3.x不再提供支持]

问题复现步骤
具体表现[截图可能会更好些,最好能截全]

image

其他

[注:] 完成后请关闭 issue

@BigbigY

This comment has been minimized.

Show comment
Hide comment
@BigbigY

BigbigY Sep 25, 2018

image

在更新执行表结构更新抛异常
image

BigbigY commented Sep 25, 2018

image

在更新执行表结构更新抛异常
image

@wojiushixiaobai

This comment has been minimized.

Show comment
Hide comment
@wojiushixiaobai

wojiushixiaobai Sep 26, 2018

Collaborator

@BigbigY 第二步是否有问题,mysql的版本是多少?

Collaborator

wojiushixiaobai commented Sep 26, 2018

@BigbigY 第二步是否有问题,mysql的版本是多少?

@BigbigY

This comment has been minimized.

Show comment
Hide comment
@BigbigY

BigbigY Sep 26, 2018

mysql版本5.5,我发现新版本已经不在支持5.5了吧,升级后发现各种问题

BigbigY commented Sep 26, 2018

mysql版本5.5,我发现新版本已经不在支持5.5了吧,升级后发现各种问题

@wojiushixiaobai

This comment has been minimized.

Show comment
Hide comment
@wojiushixiaobai

wojiushixiaobai Sep 28, 2018

Collaborator

@BigbigY 对,1.4之后的版本因为django更新到了2.1,所以需要mysql版本最低5.6
https://docs.djangoproject.com/en/2.1/releases/2.1/#dropped-support-for-mysql-5-5

Collaborator

wojiushixiaobai commented Sep 28, 2018

@BigbigY 对,1.4之后的版本因为django更新到了2.1,所以需要mysql版本最低5.6
https://docs.djangoproject.com/en/2.1/releases/2.1/#dropped-support-for-mysql-5-5

@wojiushixiaobai

This comment has been minimized.

Show comment
Hide comment
@wojiushixiaobai

wojiushixiaobai Sep 30, 2018

Collaborator

@BigbigY 已验证,
mysqlserver 需要版本大于等于5.6
mariadbserver 需要版本大于等于5.5.6

Collaborator

wojiushixiaobai commented Sep 30, 2018

@BigbigY 已验证,
mysqlserver 需要版本大于等于5.6
mariadbserver 需要版本大于等于5.5.6

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment