New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

无法使用个位数以上ID登录机器 #2338

Open
chenmin1992 opened this Issue Jan 10, 2019 · 6 comments

Comments

Projects
None yet
4 participants
@chenmin1992
Copy link

chenmin1992 commented Jan 10, 2019

[简述你的问题]
当想登录ID>=10的机器时无法登录,而是登录到第一个个位数机器

使用版本

[请提供你使用的Jumpserver版本 1.x.x 注: 0.3.x不再提供支持]
1.4.6

问题复现步骤
  1. 想登录ID=11的集群
  2. 输入11
具体表现[截图可能会更好些,最好能截全]

输入11登录的不是ID为11的机器而是ID为1的机器
输入21登录的不是ID为21的机器而是ID为2的机器

其他

[注:] 完成后请关闭 issue

@chenmin1992

This comment has been minimized.

Copy link
Author

chenmin1992 commented Jan 10, 2019

image

@ibuler

This comment has been minimized.

Copy link
Member

ibuler commented Jan 10, 2019

更新代码,已修复

@chenmin1992

This comment has been minimized.

Copy link
Author

chenmin1992 commented Jan 10, 2019

@ibuler 请问版本号或commit

@chenmin1992

This comment has been minimized.

Copy link
Author

chenmin1992 commented Jan 10, 2019

@ibuler pull最新镜像没有作用 要自己build吗?

@stephen8339

This comment has been minimized.

Copy link

stephen8339 commented Jan 16, 2019

我也遇到了同样问题,求版本号

@wojiushixiaobai

This comment has been minimized.

Copy link
Collaborator

wojiushixiaobai commented Jan 16, 2019

@chenmin1992 你可能用了加速器,把镜像换成latest

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment