New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

no color preview on rgba without 0 before a float. #10

Closed
Chris2011 opened this Issue May 6, 2016 · 2 comments

Comments

Projects
None yet
2 participants
@Chris2011

Chris2011 commented May 6, 2016

I have this piece of code:

body {
    color: #fff;
    background-color: rgb(0, 0, 0);
    border-color: rgba(0, 0, 0, .9);
    border-color: rgba(0, 0, 0, 0.9);
}

and each of them works fine except the first border-color. The problem is that I not write 0.9, I only write it shorter wihout zero: .9. And I can't see a color for this value. I thought rgba was not supported but only the alpha channel has problems with .9. Can you please fix it?

@junichi11

This comment has been minimized.

Show comment
Hide comment
@junichi11

junichi11 May 6, 2016

Owner

Thanks for reporting it :)
I'll look at it.

Owner

junichi11 commented May 6, 2016

Thanks for reporting it :)
I'll look at it.

@junichi11 junichi11 added the defect label May 6, 2016

@junichi11 junichi11 self-assigned this May 6, 2016

junichi11 added a commit that referenced this issue May 6, 2016

Fix the regex for alpha value #10
- Allow a value without 0 (e.g. .1, .9)

@junichi11 junichi11 added this to the 0.4.0 milestone May 6, 2016

@junichi11 junichi11 closed this May 6, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment