Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
..
Failed to load latest commit information.
src Remove dead code Jun 29, 2018
.gitignore Add junit5-jupiter-starter-ant sample project Apr 19, 2018
README.md Require Ant 1.10.4 Jun 26, 2018
build.sh Use 5.3.1 Sep 11, 2018
build.xml Fail build on error, e.g. test failures Jul 7, 2018

README.md

junit5-jupiter-starter-ant

The junit5-jupiter-starter-ant project demonstrates how to execute JUnit Jupiter tests using Apache Ant 1.10.4 or higher.

This sample project does not aim to demonstrate how to use the JUnit Jupiter APIs.

For detailed information on the JUnit Jupiter programming and extension models, please consult the User Guide.