New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

for notebook 5.3 you don't need to enable the extensions anymore, solves #1908 #1911

Merged
merged 3 commits into from Jan 17, 2018

Conversation

Projects
None yet
2 participants
@maartenbreddels
Member

maartenbreddels commented Jan 17, 2018

for notebook 5.3 you don't need to enable the extensions anymore, solves #1908

@jasongrout

This comment has been minimized.

Member

jasongrout commented Jan 17, 2018

For backwards compatibility, it's actually:

{
  "load_extensions": {
    "jupyter-js-widgets/extension": true
  }
}
@maartenbreddels

This comment has been minimized.

Member

maartenbreddels commented Jan 17, 2018

good catch 👍

@jasongrout

This comment has been minimized.

Member

jasongrout commented Jan 17, 2018

Thanks. Came from trying it out and seeing it didn't work :).

@maartenbreddels

This comment has been minimized.

Member

maartenbreddels commented Jan 17, 2018

After the third widget I got a bit overconfident :)

@jasongrout

This comment has been minimized.

Member

jasongrout commented Jan 17, 2018

There be dragons in this ancient codebase!

@jasongrout

This comment has been minimized.

Member

jasongrout commented Jan 17, 2018

This works great. Thanks!

@jasongrout jasongrout merged commit 7626dc8 into jupyter-widgets:master Jan 17, 2018

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

@jasongrout jasongrout added this to the Patch release milestone Jan 17, 2018

@jasongrout jasongrout modified the milestones: Patch release, 7.2 Mar 19, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment