Skip to content

x86_64 default minimal notebook 1ff0f37561b7

mathbunnyru edited this page Jun 10, 2024 · 2 revisions

Build manifest for image: minimal-notebook:1ff0f37561b7

Build Info

  • Build timestamp: 2024-06-10T03:09:34Z
  • Docker image: quay.io/jupyter/minimal-notebook:1ff0f37561b7
  • Docker image size: 1.41GB
  • Git commit SHA: 1ff0f37561b78589616cbd8ef2e6d67591efd76d
  • Git commit message:
Bump docker/login-action from 3.1.0 to 3.2.0 (#2120)

Python Packages

Python 3.11.9

mamba info --quiet:

          mamba version : 1.5.8
     active environment : None
       user config file : /home/jovyan/.condarc
 populated config files : /opt/conda/.condarc
          conda version : 24.5.0
    conda-build version : not installed
         python version : 3.11.9.final.0
                 solver : libmamba (default)
       virtual packages : __archspec=1=zen2
                          __conda=24.5.0=0
                          __glibc=2.35=0
                          __linux=6.5.0=0
                          __unix=0=0
       base environment : /opt/conda  (writable)
      conda av data dir : /opt/conda/etc/conda
  conda av metadata url : None
           channel URLs : https://conda.anaconda.org/conda-forge/linux-64
                          https://conda.anaconda.org/conda-forge/noarch
          package cache : /opt/conda/pkgs
                          /home/jovyan/.conda/pkgs
       envs directories : /opt/conda/envs
                          /home/jovyan/.conda/envs
               platform : linux-64
             user-agent : conda/24.5.0 requests/2.32.3 CPython/3.11.9 Linux/6.5.0-1021-azure ubuntu/22.04.4 glibc/2.35 solver/libmamba conda-libmamba-solver/24.1.0 libmambapy/1.5.8
                UID:GID : 1000:100
             netrc file : None
           offline mode : False

mamba list:

# packages in environment at /opt/conda:
#
# Name                    Version                   Build  Channel
_libgcc_mutex             0.1                 conda_forge    conda-forge
_openmp_mutex             4.5                       2_gnu    conda-forge
alembic                   1.13.1             pyhd8ed1ab_1    conda-forge
annotated-types           0.7.0              pyhd8ed1ab_0    conda-forge
anyio                     4.4.0              pyhd8ed1ab_0    conda-forge
archspec                  0.2.3              pyhd8ed1ab_0    conda-forge
argon2-cffi               23.1.0             pyhd8ed1ab_0    conda-forge
argon2-cffi-bindings      21.2.0          py311h459d7ec_4    conda-forge
arrow                     1.3.0              pyhd8ed1ab_0    conda-forge
asttokens                 2.4.1              pyhd8ed1ab_0    conda-forge
async-lru                 2.0.4              pyhd8ed1ab_0    conda-forge
async_generator           1.10                       py_0    conda-forge
attrs                     23.2.0             pyh71513ae_0    conda-forge
babel                     2.14.0             pyhd8ed1ab_0    conda-forge
beautifulsoup4            4.12.3             pyha770c72_0    conda-forge
bleach                    6.1.0              pyhd8ed1ab_0    conda-forge
blinker                   1.8.2              pyhd8ed1ab_0    conda-forge
boltons                   24.0.0             pyhd8ed1ab_0    conda-forge
brotli-python             1.1.0           py311hb755f60_1    conda-forge
bzip2                     1.0.8                hd590300_5    conda-forge
c-ares                    1.28.1               hd590300_0    conda-forge
ca-certificates           2024.6.2             hbcca054_0    conda-forge
cached-property           1.5.2                hd8ed1ab_1    conda-forge
cached_property           1.5.2              pyha770c72_1    conda-forge
certifi                   2024.2.2           pyhd8ed1ab_0    conda-forge
certipy                   0.1.3                      py_0    conda-forge
cffi                      1.16.0          py311hb3a22ac_0    conda-forge
charset-normalizer        3.3.2              pyhd8ed1ab_0    conda-forge
colorama                  0.4.6              pyhd8ed1ab_0    conda-forge
comm                      0.2.2              pyhd8ed1ab_0    conda-forge
conda                     24.5.0          py311h38be061_0    conda-forge
conda-libmamba-solver     24.1.0             pyhd8ed1ab_0    conda-forge
conda-package-handling    2.3.0              pyh7900ff3_0    conda-forge
conda-package-streaming   0.10.0             pyhd8ed1ab_0    conda-forge
configurable-http-proxy   4.6.1                h92b4e83_0    conda-forge
cryptography              42.0.8          py311h4a61cc7_0    conda-forge
debugpy                   1.8.1           py311hb755f60_0    conda-forge
decorator                 5.1.1              pyhd8ed1ab_0    conda-forge
defusedxml                0.7.1              pyhd8ed1ab_0    conda-forge
distro                    1.9.0              pyhd8ed1ab_0    conda-forge
entrypoints               0.4                pyhd8ed1ab_0    conda-forge
exceptiongroup            1.2.0              pyhd8ed1ab_2    conda-forge
executing                 2.0.1              pyhd8ed1ab_0    conda-forge
fmt                       10.2.1               h00ab1b0_0    conda-forge
fqdn                      1.5.1              pyhd8ed1ab_0    conda-forge
frozendict                2.4.4           py311h331c9d8_0    conda-forge
greenlet                  3.0.3           py311hb755f60_0    conda-forge
h11                       0.14.0             pyhd8ed1ab_0    conda-forge
h2                        4.1.0              pyhd8ed1ab_0    conda-forge
hpack                     4.0.0              pyh9f0ad1d_0    conda-forge
httpcore                  1.0.5              pyhd8ed1ab_0    conda-forge
httpx                     0.27.0             pyhd8ed1ab_0    conda-forge
hyperframe                6.0.1              pyhd8ed1ab_0    conda-forge
icu                       73.2                 h59595ed_0    conda-forge
idna                      3.7                pyhd8ed1ab_0    conda-forge
importlib-metadata        7.1.0              pyha770c72_0    conda-forge
importlib_metadata        7.1.0                hd8ed1ab_0    conda-forge
importlib_resources       6.4.0              pyhd8ed1ab_0    conda-forge
ipykernel                 6.29.4             pyh3099207_0    conda-forge
ipython                   8.25.0             pyh707e725_0    conda-forge
ipython_genutils          0.2.0              pyhd8ed1ab_1    conda-forge
isoduration               20.11.0            pyhd8ed1ab_0    conda-forge
jedi                      0.19.1             pyhd8ed1ab_0    conda-forge
jinja2                    3.1.4              pyhd8ed1ab_0    conda-forge
json5                     0.9.25             pyhd8ed1ab_0    conda-forge
jsonpatch                 1.33               pyhd8ed1ab_0    conda-forge
jsonpointer               2.4             py311h38be061_3    conda-forge
jsonschema                4.22.0             pyhd8ed1ab_0    conda-forge
jsonschema-specifications 2023.12.1          pyhd8ed1ab_0    conda-forge
jsonschema-with-format-nongpl 4.22.0             pyhd8ed1ab_0    conda-forge
jupyter-lsp               2.2.5              pyhd8ed1ab_0    conda-forge
jupyter_client            8.6.2              pyhd8ed1ab_0    conda-forge
jupyter_core              5.7.2           py311h38be061_0    conda-forge
jupyter_events            0.10.0             pyhd8ed1ab_0    conda-forge
jupyter_server            2.14.1             pyhd8ed1ab_0    conda-forge
jupyter_server_terminals  0.5.3              pyhd8ed1ab_0    conda-forge
jupyterhub                5.0.0              pyh31011fe_0    conda-forge
jupyterhub-base           5.0.0              pyh31011fe_0    conda-forge
jupyterlab                4.2.1              pyhd8ed1ab_0    conda-forge
jupyterlab_pygments       0.3.0              pyhd8ed1ab_1    conda-forge
jupyterlab_server         2.27.2             pyhd8ed1ab_0    conda-forge
keyutils                  1.6.1                h166bdaf_0    conda-forge
krb5                      1.21.2               h659d440_0    conda-forge
ld_impl_linux-64          2.40                 hf3520f5_2    conda-forge
libarchive                3.7.4                hfca40fe_0    conda-forge
libcurl                   8.8.0                hca28451_0    conda-forge
libedit                   3.1.20191231         he28a2e2_2    conda-forge
libev                     4.33                 hd590300_2    conda-forge
libexpat                  2.6.2                h59595ed_0    conda-forge
libffi                    3.4.2                h7f98852_5    conda-forge
libgcc-ng                 13.2.0               h77fa898_7    conda-forge
libgomp                   13.2.0               h77fa898_7    conda-forge
libiconv                  1.17                 hd590300_2    conda-forge
libmamba                  1.5.8                had39da4_0    conda-forge
libmambapy                1.5.8           py311hf2555c7_0    conda-forge
libnghttp2                1.58.0               h47da74e_1    conda-forge
libnsl                    2.0.1                hd590300_0    conda-forge
libsodium                 1.0.18               h36c2ea0_1    conda-forge
libsolv                   0.7.29               ha6fb4c9_0    conda-forge
libsqlite                 3.45.3               h2797004_0    conda-forge
libssh2                   1.11.0               h0841786_0    conda-forge
libstdcxx-ng              13.2.0               hc0a3c3a_7    conda-forge
libuuid                   2.38.1               h0b41bf4_0    conda-forge
libuv                     1.48.0               hd590300_0    conda-forge
libxcrypt                 4.4.36               hd590300_1    conda-forge
libxml2                   2.12.7               hc051c1a_1    conda-forge
libzlib                   1.3.1                h4ab18f5_1    conda-forge
lz4-c                     1.9.4                hcb278e6_0    conda-forge
lzo                       2.10              hd590300_1001    conda-forge
mako                      1.3.5              pyhd8ed1ab_0    conda-forge
mamba                     1.5.8           py311h3072747_0    conda-forge
markupsafe                2.1.5           py311h459d7ec_0    conda-forge
matplotlib-inline         0.1.7              pyhd8ed1ab_0    conda-forge
menuinst                  2.1.0           py311h38be061_0    conda-forge
mistune                   3.0.2              pyhd8ed1ab_0    conda-forge
nbclassic                 1.1.0              pyhd8ed1ab_0    conda-forge
nbclient                  0.10.0             pyhd8ed1ab_0    conda-forge
nbconvert-core            7.16.4             pyhd8ed1ab_0    conda-forge
nbformat                  5.10.4             pyhd8ed1ab_0    conda-forge
ncurses                   6.5                  h59595ed_0    conda-forge
nest-asyncio              1.6.0              pyhd8ed1ab_0    conda-forge
nodejs                    20.12.2              hb753e55_0    conda-forge
notebook                  7.2.1              pyhd8ed1ab_0    conda-forge
notebook-shim             0.2.4              pyhd8ed1ab_0    conda-forge
oauthlib                  3.2.2              pyhd8ed1ab_0    conda-forge
openssl                   3.3.1                h4ab18f5_0    conda-forge
overrides                 7.7.0              pyhd8ed1ab_0    conda-forge
packaging                 24.0               pyhd8ed1ab_0    conda-forge
pamela                    1.1.0              pyh1a96a4e_0    conda-forge
pandocfilters             1.5.0              pyhd8ed1ab_0    conda-forge
parso                     0.8.4              pyhd8ed1ab_0    conda-forge
pexpect                   4.9.0              pyhd8ed1ab_0    conda-forge
pickleshare               0.7.5                   py_1003    conda-forge
pip                       24.0               pyhd8ed1ab_0    conda-forge
pkgutil-resolve-name      1.3.10             pyhd8ed1ab_1    conda-forge
platformdirs              4.2.2              pyhd8ed1ab_0    conda-forge
pluggy                    1.5.0              pyhd8ed1ab_0    conda-forge
prometheus_client         0.20.0             pyhd8ed1ab_0    conda-forge
prompt-toolkit            3.0.46             pyha770c72_0    conda-forge
psutil                    5.9.8           py311h459d7ec_0    conda-forge
ptyprocess                0.7.0              pyhd3deb0d_0    conda-forge
pure_eval                 0.2.2              pyhd8ed1ab_0    conda-forge
pybind11-abi              4                    hd8ed1ab_3    conda-forge
pycosat                   0.6.6           py311h459d7ec_0    conda-forge
pycparser                 2.22               pyhd8ed1ab_0    conda-forge
pycurl                    7.45.3          py311h3393d6f_1    conda-forge
pydantic                  2.7.3              pyhd8ed1ab_0    conda-forge
pydantic-core             2.18.4          py311h5ecf98a_0    conda-forge
pygments                  2.18.0             pyhd8ed1ab_0    conda-forge
pyjwt                     2.8.0              pyhd8ed1ab_1    conda-forge
pyopenssl                 24.0.0             pyhd8ed1ab_0    conda-forge
pysocks                   1.7.1              pyha2e5f31_6    conda-forge
python                    3.11.9          hb806964_0_cpython    conda-forge
python-dateutil           2.9.0              pyhd8ed1ab_0    conda-forge
python-fastjsonschema     2.19.1             pyhd8ed1ab_0    conda-forge
python-json-logger        2.0.7              pyhd8ed1ab_0    conda-forge
python_abi                3.11                    4_cp311    conda-forge
pytz                      2024.1             pyhd8ed1ab_0    conda-forge
pyyaml                    6.0.1           py311h459d7ec_1    conda-forge
pyzmq                     26.0.3          py311h08a0b41_0    conda-forge
readline                  8.2                  h8228510_1    conda-forge
referencing               0.35.1             pyhd8ed1ab_0    conda-forge
reproc                    14.2.4.post0         hd590300_1    conda-forge
reproc-cpp                14.2.4.post0         h59595ed_1    conda-forge
requests                  2.32.3             pyhd8ed1ab_0    conda-forge
rfc3339-validator         0.1.4              pyhd8ed1ab_0    conda-forge
rfc3986-validator         0.1.1              pyh9f0ad1d_0    conda-forge
rpds-py                   0.18.1          py311h5ecf98a_0    conda-forge
ruamel.yaml               0.18.6          py311h459d7ec_0    conda-forge
ruamel.yaml.clib          0.2.8           py311h459d7ec_0    conda-forge
send2trash                1.8.3              pyh0d859eb_0    conda-forge
setuptools                70.0.0             pyhd8ed1ab_0    conda-forge
six                       1.16.0             pyh6c4a22f_0    conda-forge
sniffio                   1.3.1              pyhd8ed1ab_0    conda-forge
soupsieve                 2.5                pyhd8ed1ab_1    conda-forge
sqlalchemy                2.0.30          py311h331c9d8_0    conda-forge
stack_data                0.6.2              pyhd8ed1ab_0    conda-forge
terminado                 0.18.1             pyh0d859eb_0    conda-forge
tinycss2                  1.3.0              pyhd8ed1ab_0    conda-forge
tk                        8.6.13          noxft_h4845f30_101    conda-forge
tomli                     2.0.1              pyhd8ed1ab_0    conda-forge
tornado                   6.4.1           py311h331c9d8_0    conda-forge
tqdm                      4.66.4             pyhd8ed1ab_0    conda-forge
traitlets                 5.14.3             pyhd8ed1ab_0    conda-forge
truststore                0.8.0              pyhd8ed1ab_0    conda-forge
types-python-dateutil     2.9.0.20240316     pyhd8ed1ab_0    conda-forge
typing-extensions         4.12.2               hd8ed1ab_0    conda-forge
typing_extensions         4.12.2             pyha770c72_0    conda-forge
typing_utils              0.1.0              pyhd8ed1ab_0    conda-forge
tzdata                    2024a                h0c530f3_0    conda-forge
uri-template              1.3.0              pyhd8ed1ab_0    conda-forge
urllib3                   2.2.1              pyhd8ed1ab_0    conda-forge
wcwidth                   0.2.13             pyhd8ed1ab_0    conda-forge
webcolors                 24.6.0             pyhd8ed1ab_0    conda-forge
webencodings              0.5.1              pyhd8ed1ab_2    conda-forge
websocket-client          1.8.0              pyhd8ed1ab_0    conda-forge
wheel                     0.43.0             pyhd8ed1ab_1    conda-forge
xz                        5.2.6                h166bdaf_0    conda-forge
yaml                      0.2.5                h7f98852_2    conda-forge
yaml-cpp                  0.8.0                h59595ed_0    conda-forge
zeromq                    4.3.5                h75354e8_4    conda-forge
zipp                      3.18.1             pyhd8ed1ab_0    conda-forge
zlib                      1.3.1                h4ab18f5_1    conda-forge
zstandard                 0.19.0          py311hd4cff14_0    conda-forge
zstd                      1.5.6                ha6fb4c9_0    conda-forge

Apt Packages

apt list --installed:

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

Listing...
adduser/now 3.118ubuntu5 all [installed,local]
apt/now 2.4.12 amd64 [installed,local]
base-files/now 12ubuntu4.6 amd64 [installed,local]
base-passwd/now 3.5.52build1 amd64 [installed,local]
bash/now 5.1-6ubuntu1.1 amd64 [installed,local]
bsdutils/now 1:2.37.2-4ubuntu3.4 amd64 [installed,local]
bzip2/now 1.0.8-5build1 amd64 [installed,local]
ca-certificates/now 20230311ubuntu0.22.04.1 all [installed,local]
coreutils/now 8.32-4.1ubuntu1.2 amd64 [installed,local]
curl/now 7.81.0-1ubuntu1.16 amd64 [installed,local]
dash/now 0.5.11+git20210903+057cd650a4ed-3build1 amd64 [installed,local]
debconf/now 1.5.79ubuntu1 all [installed,local]
debianutils/now 5.5-1ubuntu2 amd64 [installed,local]
diffutils/now 1:3.8-0ubuntu2 amd64 [installed,local]
dpkg/now 1.21.1ubuntu2.3 amd64 [installed,local]
e2fsprogs/now 1.46.5-2ubuntu1.1 amd64 [installed,local]
findutils/now 4.8.0-1ubuntu3 amd64 [installed,local]
fontconfig-config/now 2.13.1-4.2ubuntu5 all [installed,local]
fonts-liberation/now 1:1.07.4-11 all [installed,local]
fonts-lmodern/now 2.004.5-6.1 all [installed,local]
gcc-12-base/now 12.3.0-1ubuntu1~22.04 amd64 [installed,local]
git-man/now 1:2.34.1-1ubuntu1.11 all [installed,local]
git/now 1:2.34.1-1ubuntu1.11 amd64 [installed,local]
gpgv/now 2.2.27-3ubuntu2.1 amd64 [installed,local]
grep/now 3.7-1build1 amd64 [installed,local]
gzip/now 1.10-4ubuntu4.1 amd64 [installed,local]
hostname/now 3.23ubuntu2 amd64 [installed,local]
init-system-helpers/now 1.62 all [installed,local]
less/now 590-1ubuntu0.22.04.3 amd64 [installed,local]
libacl1/now 2.3.1-1 amd64 [installed,local]
libapache-pom-java/now 18-1 all [installed,local]
libapt-pkg6.0/now 2.4.12 amd64 [installed,local]
libattr1/now 1:2.5.1-1build1 amd64 [installed,local]
libaudit-common/now 1:3.0.7-1build1 all [installed,local]
libaudit1/now 1:3.0.7-1build1 amd64 [installed,local]
libblkid1/now 2.37.2-4ubuntu3.4 amd64 [installed,local]
libbrotli1/now 1.0.9-2build6 amd64 [installed,local]
libbsd0/now 0.11.5-1 amd64 [installed,local]
libbz2-1.0/now 1.0.8-5build1 amd64 [installed,local]
libc-bin/now 2.35-0ubuntu3.8 amd64 [installed,local]
libc6/now 2.35-0ubuntu3.8 amd64 [installed,local]
libcairo2/now 1.16.0-5ubuntu2 amd64 [installed,local]
libcap-ng0/now 0.7.9-2.2build3 amd64 [installed,local]
libcap2/now 1:2.44-1ubuntu0.22.04.1 amd64 [installed,local]
libcbor0.8/now 0.8.0-2ubuntu1 amd64 [installed,local]
libcmark-gfm-extensions0.29.0.gfm.3/now 0.29.0.gfm.3-3 amd64 [installed,local]
libcmark-gfm0.29.0.gfm.3/now 0.29.0.gfm.3-3 amd64 [installed,local]
libcom-err2/now 1.46.5-2ubuntu1.1 amd64 [installed,local]
libcommons-logging-java/now 1.2-2 all [installed,local]
libcommons-parent-java/now 43-1 all [installed,local]
libcrypt1/now 1:4.4.27-1 amd64 [installed,local]
libcurl3-gnutls/now 7.81.0-1ubuntu1.16 amd64 [installed,local]
libcurl4/now 7.81.0-1ubuntu1.16 amd64 [installed,local]
libdb5.3/now 5.3.28+dfsg1-0.8ubuntu3 amd64 [installed,local]
libdebconfclient0/now 0.261ubuntu1 amd64 [installed,local]
libedit2/now 3.1-20210910-1build1 amd64 [installed,local]
liberror-perl/now 0.17029-1 all [installed,local]
libexpat1/now 2.4.7-1ubuntu0.3 amd64 [installed,local]
libext2fs2/now 1.46.5-2ubuntu1.1 amd64 [installed,local]
libffi8/now 3.4.2-4 amd64 [installed,local]
libfido2-1/now 1.10.0-1 amd64 [installed,local]
libfontbox-java/now 1:1.8.16-2 all [installed,local]
libfontconfig1/now 2.13.1-4.2ubuntu5 amd64 [installed,local]
libfreetype6/now 2.11.1+dfsg-1ubuntu0.2 amd64 [installed,local]
libgcc-s1/now 12.3.0-1ubuntu1~22.04 amd64 [installed,local]
libgcrypt20/now 1.9.4-3ubuntu3 amd64 [installed,local]
libgdbm-compat4/now 1.23-1 amd64 [installed,local]
libgdbm6/now 1.23-1 amd64 [installed,local]
libglib2.0-0/now 2.72.4-0ubuntu2.3 amd64 [installed,local]
libgmp10/now 2:6.2.1+dfsg-3ubuntu1 amd64 [installed,local]
libgnutls30/now 3.7.3-4ubuntu1.5 amd64 [installed,local]
libgpg-error0/now 1.43-3 amd64 [installed,local]
libgraphite2-3/now 1.3.14-1build2 amd64 [installed,local]
libgssapi-krb5-2/now 1.19.2-2ubuntu0.3 amd64 [installed,local]
libharfbuzz0b/now 2.7.4-1ubuntu3.1 amd64 [installed,local]
libhogweed6/now 3.7.3-1build2 amd64 [installed,local]
libice6/now 2:1.0.10-1build2 amd64 [installed,local]
libicu70/now 70.1-2 amd64 [installed,local]
libidn2-0/now 2.3.2-2build1 amd64 [installed,local]
libk5crypto3/now 1.19.2-2ubuntu0.3 amd64 [installed,local]
libkeyutils1/now 1.6.1-2ubuntu3 amd64 [installed,local]
libkpathsea6/now 2021.20210626.59705-1ubuntu0.2 amd64 [installed,local]
libkrb5-3/now 1.19.2-2ubuntu0.3 amd64 [installed,local]
libkrb5support0/now 1.19.2-2ubuntu0.3 amd64 [installed,local]
libldap-2.5-0/now 2.5.17+dfsg-0ubuntu0.22.04.1 amd64 [installed,local]
liblz4-1/now 1.9.3-2build2 amd64 [installed,local]
liblzma5/now 5.2.5-2ubuntu1 amd64 [installed,local]
libmd0/now 1.0.4-1build1 amd64 [installed,local]
libmount1/now 2.37.2-4ubuntu3.4 amd64 [installed,local]
libmpdec3/now 2.5.1-2build2 amd64 [installed,local]
libmpfr6/now 4.1.0-3build3 amd64 [installed,local]
libncurses6/now 6.3-2ubuntu0.1 amd64 [installed,local]
libncursesw6/now 6.3-2ubuntu0.1 amd64 [installed,local]
libnettle8/now 3.7.3-1build2 amd64 [installed,local]
libnghttp2-14/now 1.43.0-1ubuntu0.2 amd64 [installed,local]
libnsl2/now 1.3.0-2build2 amd64 [installed,local]
libp11-kit0/now 0.24.0-6build1 amd64 [installed,local]
libpam-modules-bin/now 1.4.0-11ubuntu2.4 amd64 [installed,local]
libpam-modules/now 1.4.0-11ubuntu2.4 amd64 [installed,local]
libpam-runtime/now 1.4.0-11ubuntu2.4 all [installed,local]
libpam0g/now 1.4.0-11ubuntu2.4 amd64 [installed,local]
libpaper-utils/now 1.1.28build2 amd64 [installed,local]
libpaper1/now 1.1.28build2 amd64 [installed,local]
libpcre2-8-0/now 10.39-3ubuntu0.1 amd64 [installed,local]
libpcre3/now 2:8.39-13ubuntu0.22.04.1 amd64 [installed,local]
libpdfbox-java/now 1:1.8.16-2 all [installed,local]
libperl5.34/now 5.34.0-3ubuntu1.3 amd64 [installed,local]
libpixman-1-0/now 0.40.0-1ubuntu0.22.04.1 amd64 [installed,local]
libpng16-16/now 1.6.37-3build5 amd64 [installed,local]
libprocps8/now 2:3.3.17-6ubuntu2.1 amd64 [installed,local]
libpsl5/now 0.21.0-1.2build2 amd64 [installed,local]
libptexenc1/now 2021.20210626.59705-1ubuntu0.2 amd64 [installed,local]
libpython3-stdlib/now 3.10.6-1~22.04 amd64 [installed,local]
libpython3.10-minimal/now 3.10.12-1~22.04.3 amd64 [installed,local]
libpython3.10-stdlib/now 3.10.12-1~22.04.3 amd64 [installed,local]
libreadline8/now 8.1.2-1 amd64 [installed,local]
librtmp1/now 2.4+20151223.gitfa8646d.1-2build4 amd64 [installed,local]
libsasl2-2/now 2.1.27+dfsg2-3ubuntu1.2 amd64 [installed,local]
libsasl2-modules-db/now 2.1.27+dfsg2-3ubuntu1.2 amd64 [installed,local]
libseccomp2/now 2.5.3-2ubuntu2 amd64 [installed,local]
libselinux1/now 3.3-1build2 amd64 [installed,local]
libsemanage-common/now 3.3-1build2 all [installed,local]
libsemanage2/now 3.3-1build2 amd64 [installed,local]
libsepol2/now 3.3-1build1 amd64 [installed,local]
libsm6/now 2:1.2.3-1build2 amd64 [installed,local]
libsmartcols1/now 2.37.2-4ubuntu3.4 amd64 [installed,local]
libsqlite3-0/now 3.37.2-2ubuntu0.3 amd64 [installed,local]
libss2/now 1.46.5-2ubuntu1.1 amd64 [installed,local]
libssh-4/now 0.9.6-2ubuntu0.22.04.3 amd64 [installed,local]
libssl3/now 3.0.2-0ubuntu1.15 amd64 [installed,local]
libstdc++6/now 12.3.0-1ubuntu1~22.04 amd64 [installed,local]
libsynctex2/now 2021.20210626.59705-1ubuntu0.2 amd64 [installed,local]
libsystemd0/now 249.11-0ubuntu3.12 amd64 [installed,local]
libtasn1-6/now 4.18.0-4build1 amd64 [installed,local]
libteckit0/now 2.5.11+ds1-1 amd64 [installed,local]
libtexlua53/now 2021.20210626.59705-1ubuntu0.2 amd64 [installed,local]
libtexluajit2/now 2021.20210626.59705-1ubuntu0.2 amd64 [installed,local]
libtinfo6/now 6.3-2ubuntu0.1 amd64 [installed,local]
libtirpc-common/now 1.3.2-2ubuntu0.1 all [installed,local]
libtirpc3/now 1.3.2-2ubuntu0.1 amd64 [installed,local]
libudev1/now 249.11-0ubuntu3.12 amd64 [installed,local]
libunistring2/now 1.0-1 amd64 [installed,local]
libuuid1/now 2.37.2-4ubuntu3.4 amd64 [installed,local]
libx11-6/now 2:1.7.5-1ubuntu0.3 amd64 [installed,local]
libx11-data/now 2:1.7.5-1ubuntu0.3 all [installed,local]
libxau6/now 1:1.0.9-1build5 amd64 [installed,local]
libxaw7/now 2:1.0.14-1 amd64 [installed,local]
libxcb-render0/now 1.14-3ubuntu3 amd64 [installed,local]
libxcb-shm0/now 1.14-3ubuntu3 amd64 [installed,local]
libxcb1/now 1.14-3ubuntu3 amd64 [installed,local]
libxdmcp6/now 1:1.1.3-0ubuntu5 amd64 [installed,local]
libxext6/now 2:1.3.4-1build1 amd64 [installed,local]
libxi6/now 2:1.8-1build1 amd64 [installed,local]
libxmu6/now 2:1.1.3-3 amd64 [installed,local]
libxpm4/now 1:3.5.12-1ubuntu0.22.04.2 amd64 [installed,local]
libxrender1/now 1:0.9.10-1build4 amd64 [installed,local]
libxt6/now 1:1.2.1-1 amd64 [installed,local]
libxxhash0/now 0.8.1-1 amd64 [installed,local]
libzstd1/now 1.4.8+dfsg-3build1 amd64 [installed,local]
libzzip-0-13/now 0.13.72+dfsg.1-1.1 amd64 [installed,local]
locales/now 2.35-0ubuntu3.8 all [installed,local]
login/now 1:4.8.1-2ubuntu2.2 amd64 [installed,local]
logsave/now 1.46.5-2ubuntu1.1 amd64 [installed,local]
lsb-base/now 11.1.0ubuntu4 all [installed,local]
mawk/now 1.3.4.20200120-3 amd64 [installed,local]
media-types/now 7.0.0 all [installed,local]
mount/now 2.37.2-4ubuntu3.4 amd64 [installed,local]
nano-tiny/now 6.2-1 amd64 [installed,local]
ncurses-base/now 6.3-2ubuntu0.1 all [installed,local]
ncurses-bin/now 6.3-2ubuntu0.1 amd64 [installed,local]
openssh-client/now 1:8.9p1-3ubuntu0.7 amd64 [installed,local]
openssl/now 3.0.2-0ubuntu1.15 amd64 [installed,local]
pandoc-data/now 2.9.2.1-3ubuntu2 all [installed,local]
pandoc/now 2.9.2.1-3ubuntu2 amd64 [installed,local]
passwd/now 1:4.8.1-2ubuntu2.2 amd64 [installed,local]
perl-base/now 5.34.0-3ubuntu1.3 amd64 [installed,local]
perl-modules-5.34/now 5.34.0-3ubuntu1.3 all [installed,local]
perl/now 5.34.0-3ubuntu1.3 amd64 [installed,local]
preview-latex-style/now 12.2-1ubuntu1 all [installed,local]
procps/now 2:3.3.17-6ubuntu2.1 amd64 [installed,local]
python3-minimal/now 3.10.6-1~22.04 amd64 [installed,local]
python3.10-minimal/now 3.10.12-1~22.04.3 amd64 [installed,local]
python3.10/now 3.10.12-1~22.04.3 amd64 [installed,local]
python3/now 3.10.6-1~22.04 amd64 [installed,local]
readline-common/now 8.1.2-1 all [installed,local]
run-one/now 1.17-0ubuntu1 all [installed,local]
sed/now 4.8-1ubuntu2 amd64 [installed,local]
sensible-utils/now 0.0.17 all [installed,local]
sudo/now 1.9.9-1ubuntu2.4 amd64 [installed,local]
sysvinit-utils/now 3.01-1ubuntu1 amd64 [installed,local]
t1utils/now 1.41-4build2 amd64 [installed,local]
tar/now 1.34+dfsg-1ubuntu0.1.22.04.2 amd64 [installed,local]
teckit/now 2.5.11+ds1-1 amd64 [installed,local]
tex-common/now 6.17 all [installed,local]
texlive-base/now 2021.20220204-1 all [installed,local]
texlive-binaries/now 2021.20210626.59705-1ubuntu0.2 amd64 [installed,local]
texlive-fonts-recommended/now 2021.20220204-1 all [installed,local]
texlive-latex-base/now 2021.20220204-1 all [installed,local]
texlive-latex-extra/now 2021.20220204-1 all [installed,local]
texlive-latex-recommended/now 2021.20220204-1 all [installed,local]
texlive-pictures/now 2021.20220204-1 all [installed,local]
texlive-plain-generic/now 2021.20220204-1 all [installed,local]
texlive-xetex/now 2021.20220204-1 all [installed,local]
tini/now 0.19.0-1 amd64 [installed,local]
tipa/now 2:1.3-21 all [installed,local]
tzdata/now 2024a-0ubuntu0.22.04 all [installed,local]
ubuntu-keyring/now 2021.03.26 all [installed,local]
ucf/now 3.0043 all [installed,local]
unzip/now 6.0-26ubuntu3.2 amd64 [installed,local]
usrmerge/now 25ubuntu2 all [installed,local]
util-linux/now 2.37.2-4ubuntu3.4 amd64 [installed,local]
vim-common/now 2:8.2.3995-1ubuntu2.17 all [installed,local]
vim-tiny/now 2:8.2.3995-1ubuntu2.17 amd64 [installed,local]
wget/now 1.21.2-2ubuntu1 amd64 [installed,local]
x11-common/now 1:7.7+23ubuntu2 all [installed,local]
xclip/now 0.13-2 amd64 [installed,local]
xdg-utils/now 1.1.3-4.1ubuntu3~22.04.1 all [installed,local]
xxd/now 2:8.2.3995-1ubuntu2.17 amd64 [installed,local]
zlib1g/now 1:1.2.11.dfsg-2ubuntu9.2 amd64 [installed,local]