Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Julia support does not require `environment.yml` #476

Closed
betatim opened this issue Nov 24, 2018 · 0 comments · Fixed by #477

Comments

@betatim
Copy link
Member

@betatim betatim commented Nov 24, 2018

The documentation for how to use Julia states that you need a REQUIRE file as well as an environment.yml. This is no longer correct. Should be fixed by removing the comment about the environment.yml.

https://repo2docker.readthedocs.io/en/latest/config_files.html#require-install-a-julia-environment

This got changed in #103 but docs didn't get updated.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.