Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Ensure only vega-embed version #6675

Closed
saulshanabrook opened this issue Jun 21, 2019 · 1 comment
Closed

Ensure only vega-embed version #6675

saulshanabrook opened this issue Jun 21, 2019 · 1 comment

Comments

@saulshanabrook
Copy link
Member

@saulshanabrook saulshanabrook commented Jun 21, 2019

Currently (as of #6591) we depend on different versions of vega-embed in the vega 4 and vega 5 extensions. However, we should be able to use the latest version of vega-embed with both of those extensions.

I wasn't able to get this working, however, without webpack just including one version of vega-lite instead of both versions, for some reason.

@lock
Copy link

@lock lock bot commented Aug 6, 2019

This thread has been automatically locked since there has not been any recent activity after it was closed. Please open a new issue for related discussion.

@lock lock bot locked as resolved and limited conversation to collaborators Aug 6, 2019
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

2 participants