Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Specify and enforce a node version #5227

Merged
merged 11 commits into from Aug 30, 2018
Merged

Conversation

@blink1073
Copy link
Member

@blink1073 blink1073 commented Aug 28, 2018

WebPack 4.0+ requires node >=6.11.5. Enforce that minimum version explicitly.

@blink1073 blink1073 added this to the 0.34.x milestone Aug 28, 2018
afshin
afshin approved these changes Aug 30, 2018
Copy link
Member

@afshin afshin left a comment

Thank you!

@afshin afshin merged commit 774ca4a into jupyterlab:master Aug 30, 2018
2 checks passed
@blink1073 blink1073 deleted the specify-engine branch Sep 4, 2018
@jasongrout jasongrout removed this from the 0.34.x milestone Oct 1, 2018
@jasongrout jasongrout added this to the 0.35 milestone Oct 1, 2018
@lock lock bot locked as resolved and limited conversation to collaborators Aug 8, 2019
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

3 participants