Permalink
Commits on May 23, 2012
  1. Remove all module code

    The README points to a url with more information. This module is
    now not supported anymore because other methods are better to
    integrate the extensions in your project.
    committed May 23, 2012
Commits on Mar 19, 2012
  1. Update README.md with more information

    A requirements, install and usage section should be sufficient to
    get started with this module.
    committed Mar 19, 2012
  2. Update Gedmo library to v2.3.0

    The new Doctrine modules ship with v2.2.x and Gedmo v2.3.0 is
    compatible with that version.
    committed Mar 19, 2012
Commits on Nov 4, 2011
Commits on Nov 3, 2011
Commits on Oct 25, 2011
  1. Switch autloading to use spl_autoload_register

    This removes the dependency on Zend\Loader and makes it suitable
    for non ZF2 applications to load this module.
    committed Oct 25, 2011
  2. Add library files from Gedmo github repository

    The repository is added as submodule, please use the submodule command
    from git to load the files for this library.
    committed Oct 25, 2011