Permalink
Newer
Older
100644 18 lines (15 sloc) 416 Bytes
1
appraise 'rails-3.0' do
2
gem 'rails', '~> 3.0.0'
3
end
4
5
appraise 'rails-3.1' do
6
gem 'rails', '~> 3.1.0'
7
end
8
9
appraise 'rails-3.2' do
10
gem 'rails', '~> 3.2.0'
@twalpole
Mar 14, 2012
12
13
if ENV["RAILS_EDGE"] == "true"
14
appraise 'rails-4' do
15
gem 'rails', :git => 'git://github.com/rails/rails.git'
@twalpole
Aug 27, 2012
16
gem 'activerecord-deprecated_finders', :git=>'https://github.com/rails/activerecord-deprecated_finders.git'