Skip to content
Newer
Older
100644 27 lines (25 sloc) 527 Bytes
a1f16a7 @nashby update rails 3.2 to release
nashby authored Jan 22, 2012
1 before_install: gem update --system
3fc2190 Add a basic .travis.yml file
beawesomeinstead authored Jul 22, 2011
2 rvm:
3 - 1.8.7
2bb0234 @joshk Now that formtastic is green, why not add some more rubies! :)
joshk authored Aug 14, 2011
4 - ree
b66cb77 @justinfrench Remove coverage requirement for 1.9.2 & 1.9.3, add back to Travis.
authored Aug 16, 2011
5 - 1.9.2
6 - 1.9.3
4145374 @twalpole Update build matrix to not test ruby 1.8.7 and ree with rails 4 (edge)
twalpole authored Mar 7, 2012
7 gemfile:
8 - gemfiles/rails-3.0.gemfile
9 - gemfiles/rails-3.1.gemfile
10 - gemfiles/rails-3.2.gemfile
11 - gemfiles/rails-4.gemfile
ac48a50 @justinfrench set DEFER_GC=false env for Travis CI
authored Jul 27, 2011
12 env:
4145374 @twalpole Update build matrix to not test ruby 1.8.7 and ree with rails 4 (edge)
twalpole authored Mar 8, 2012
13 - DEFER_GC=false
14 script: "rake spec"
15 matrix:
16 exclude:
17 - rvm: 1.8.7
18 gemfile: gemfiles/rails-4.gemfile
79fe1f0 @twalpole Make travis exclusion work
twalpole authored Mar 7, 2012
19 env: DEFER_GC=false
4145374 @twalpole Update build matrix to not test ruby 1.8.7 and ree with rails 4 (edge)
twalpole authored Mar 8, 2012
20 - rvm: ree
21 gemfile: gemfiles/rails-4.gemfile
79fe1f0 @twalpole Make travis exclusion work
twalpole authored Mar 8, 2012
22 env: DEFER_GC=false
4d7c0ad @twalpole rails edge requires 1.9.3 so exclude testing with 1.9.2
twalpole authored Mar 7, 2012
23 - rvm: 1.9.2
24 gemfile: gemfiles/rails-4.gemfile
25 env: DEFER_GC=false
26
Something went wrong with that request. Please try again.