Skip to content
This repository
Newer
Older
100644 26 lines (25 sloc) 0.591 kb
a1f16a7a » nashby
2012-01-22 update rails 3.2 to release
1 before_install: gem update --system
3fc21909 » bai
2011-07-22 Add a basic .travis.yml file
2 rvm:
3 - 1.8.7
2bb0234d » joshk
2011-08-14 Now that formtastic is green, why not add some more rubies! :)
4 - ree
b66cb771 »
2011-08-16 Remove coverage requirement for 1.9.2 & 1.9.3, add back to Travis.
5 - 1.9.2
6 - 1.9.3
41453748 » twalpole
2012-03-07 Update build matrix to not test ruby 1.8.7 and ree with rails 4 (edge)
7 gemfile:
8 - gemfiles/rails-3.0.gemfile
9 - gemfiles/rails-3.1.gemfile
10 - gemfiles/rails-3.2.gemfile
11 - gemfiles/rails-4.gemfile
ac48a50f »
2011-07-27 set DEFER_GC=false env for Travis CI
12 env:
e357a03d »
2012-03-16 RAILS_EDGE=true is not a separate part of the CI matrix
13 - DEFER_GC=false RAILS_EDGE=true
41453748 » twalpole
2012-03-07 Update build matrix to not test ruby 1.8.7 and ree with rails 4 (edge)
14 script: "rake spec"
15 matrix:
16 exclude:
17 - rvm: 1.8.7
18 gemfile: gemfiles/rails-4.gemfile
e357a03d »
2012-03-16 RAILS_EDGE=true is not a separate part of the CI matrix
19 env: DEFER_GC=false RAILS_EDGE=true
41453748 » twalpole
2012-03-07 Update build matrix to not test ruby 1.8.7 and ree with rails 4 (edge)
20 - rvm: ree
21 gemfile: gemfiles/rails-4.gemfile
e357a03d »
2012-03-16 RAILS_EDGE=true is not a separate part of the CI matrix
22 env: DEFER_GC=false RAILS_EDGE=true
4d7c0adb » twalpole
2012-03-07 rails edge requires 1.9.3 so exclude testing with 1.9.2
23 - rvm: 1.9.2
24 gemfile: gemfiles/rails-4.gemfile
e357a03d »
2012-03-16 RAILS_EDGE=true is not a separate part of the CI matrix
25 env: DEFER_GC=false RAILS_EDGE=true
4d7c0adb » twalpole
2012-03-07 rails edge requires 1.9.3 so exclude testing with 1.9.2
26
Something went wrong with that request. Please try again.