Permalink
Browse files

fix development dependency on rails 3 to be >= 3.0.0

  • Loading branch information...
1 parent 0f88cb3 commit 18348b8a31c41ddfa6fbac75dfc669b3561ae48c Aditya Sanghi committed Oct 15, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 formtastic.gemspec
View
@@ -38,7 +38,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<activesupport>, [">= 2.3.7"])
s.add_dependency(%q<actionpack>, [">= 2.3.7"])
s.add_dependency(%q<i18n>, [">= 0.4.0"])
- s.add_development_dependency(%q<rails>, ["= 3.0.0"])
+ s.add_development_dependency(%q<rails>, [">= 3.0.0"])
s.add_development_dependency(%q<rspec-rails>, ["~> 2.0.0"])
s.add_development_dependency(%q<rspec_tag_matchers>, [">= 1.0.0"])

0 comments on commit 18348b8

Please sign in to comment.