Skip to content
Browse files

remove validation_reflection plugin from docs... not neccessariy and …

…doesn't work woth Rails 3
  • Loading branch information...
1 parent 4202457 commit 20b6eadb1414c4d4f09de4cb7ebe6bf224abf66e @justinfrench committed Aug 2, 2011
Showing with 0 additions and 1 deletion.
  1. +0 −1 README.textile
View
1 README.textile
@@ -586,7 +586,6 @@ h2. Dependencies
There are none, but...
-* if you have the "ValidationReflection":http://github.com/redinger/validation_reflection plugin is installed, you won't have to specify the @:required@ option (it checks the validations on the model instead).
* if you want to use the @:country@ input, you'll need to install the "country-select plugin":https://github.com/chrislerum/country_select (or any other country_select plugin with the same API).
* "rspec":http://github.com/dchelimsky/rspec/, "rspec_hpricot_matchers":http://rubyforge.org/projects/rspec-hpricot/ and "rcov":http://github.com/relevance/rcov gems (plus any of their own dependencies) are required for the test suite.

0 comments on commit 20b6ead

Please sign in to comment.
Something went wrong with that request. Please try again.