Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

depend on i18n ~> 0.4

i18n >= 0.5.0 is incompatible with rails 2.3.5
  • Loading branch information...
commit 37a5bf57b6b1838c540df0f78051bf1b6167e83c 1 parent 7ee4051
@ajsharp ajsharp authored committed
Showing with 1 addition and 1 deletion.
  1. +1 −1  formtastic.gemspec
View
2  formtastic.gemspec
@@ -37,7 +37,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<activesupport>, [">= 2.3.7"])
s.add_dependency(%q<actionpack>, [">= 2.3.7"])
- s.add_dependency(%q<i18n>, [">= 0.4.0"])
+ s.add_dependency(%q<i18n>, ["~> 0.4"])
if ENV['RAILS_2']
s.add_development_dependency(%q<rails>, ["~> 2.3.8"])
Please sign in to comment.
Something went wrong with that request. Please try again.