Permalink
Browse files

depend on i18n ~> 0.4

i18n >= 0.5.0 is incompatible with rails 2.3.5
  • Loading branch information...
1 parent a60c36b commit 3fc58a4fb26ed19c8f48a7c4f0259dc47b0d5985 @ajsharp ajsharp committed Jan 4, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 formtastic.gemspec
View
@@ -37,7 +37,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<activesupport>, [">= 2.3.7"])
s.add_dependency(%q<actionpack>, [">= 2.3.7"])
- s.add_dependency(%q<i18n>, [">= 0.4.0"])
+ s.add_dependency(%q<i18n>, ["~> 0.4"])
if ENV['RAILS_2']
s.add_development_dependency(%q<rails>, ["~> 2.3.8"])

0 comments on commit 3fc58a4

Please sign in to comment.