Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

bumping all the way up to 0.9

  • Loading branch information...
commit 441f140f35bda3ce7a128825338f63319e373707 1 parent 7432cdd
@justinfrench authored
Showing with 5 additions and 4 deletions.
  1. +2 −2 VERSION.yml
  2. +3 −2 formtastic.gemspec
View
4 VERSION.yml
@@ -1,4 +1,4 @@
---
:major: 0
-:minor: 2
-:patch: 5
+:minor: 9
+:patch: 0
View
5 formtastic.gemspec
@@ -5,12 +5,12 @@
Gem::Specification.new do |s|
s.name = %q{formtastic}
- s.version = "0.2.5"
+ s.version = "0.9.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Justin French"]
s.autorequire = %q{formtastic}
- s.date = %q{2009-10-19}
+ s.date = %q{2009-10-21}
s.description = %q{A Rails form builder plugin/gem with semantically rich and accessible markup}
s.email = %q{justin@indent.com.au}
s.extra_rdoc_files = [
@@ -28,6 +28,7 @@ Gem::Specification.new do |s|
"generators/formtastic/templates/formtastic.css",
"generators/formtastic/templates/formtastic.rb",
"generators/formtastic/templates/formtastic_changes.css",
+ "generators/formtastic_stylesheets/formtastic_stylesheets_generator.rb",
"lib/formtastic.rb",
"lib/justin_french/formtastic.rb",
"lib/locale/en.yml",
Please sign in to comment.
Something went wrong with that request. Please try again.