Skip to content
Browse files

fixed an issue where formtastic was being required twice in the specs

  • Loading branch information...
1 parent 7e99618 commit 70846efd02f456bffb327d071309a95c42fa2d18 @justinfrench committed Nov 23, 2009
Showing with 1 addition and 2 deletions.
  1. +1 −2 spec/spec_helper.rb
View
3 spec/spec_helper.rb
@@ -27,9 +27,8 @@ def smart_require(lib_name, gem_name, gem_version = '>= 0.0.0')
config.include(CustomMacros)
end
-$LOAD_PATH.unshift(File.join(File.dirname(__FILE__), '..'))
+require File.expand_path(File.join(File.dirname(__FILE__), '../lib/formtastic'))
-require 'lib/formtastic'
module FormtasticSpecHelper
include ActionView::Helpers::FormHelper

0 comments on commit 70846ef

Please sign in to comment.
Something went wrong with that request. Please try again.