Permalink
Browse files

Remove coverage requirement for 1.9.2 & 1.9.3, add back to Travis.

RCov support for 1.9.x is "not accurate", so there's no point right now.
  • Loading branch information...
1 parent f761fcb commit b66cb77137585c462149536534a27488b15909f9 @justinfrench committed Aug 16, 2011
Showing with 3 additions and 1 deletion.
  1. +2 −0 .travis.yml
  2. +1 −1 Rakefile
View
@@ -1,5 +1,7 @@
rvm:
- 1.8.7
- ree
+ - 1.9.2
+ - 1.9.3
env:
- DEFER_GC=false
View
@@ -44,7 +44,7 @@ end
RCov::VerifyTask.new(:verify_coverage) do |t|
t.require_exact_threshold = false
- t.threshold = 95
+ t.threshold = (RUBY_VERSION == "1.8.7" ? 95 : 0)
end
desc "Run all examples and verify coverage"

0 comments on commit b66cb77

Please sign in to comment.