Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Commits on Jan 15, 2012
  1. use rspec 2.8 final

    authored
Commits on Dec 26, 2011
  1. @yabawock
  2. @yabawock
Commits on Dec 22, 2011
  1. @rmm5t

    Froze rspec to ~> 2.6.0 for now

    rmm5t authored
    Test suite doesn't currently run under 2.7
Commits on Sep 30, 2011
  1. @alexrothenberg
Commits on Sep 25, 2011
  1. @sobrinho

    Add tzinfo as development dependency

    sobrinho authored
    I guess this dependency is defined on wrong place on rails
Commits on Sep 24, 2011
  1. @alsemyonov
  2. @alsemyonov

    Depend on Railties instead of Rails

    alsemyonov authored
    Fix automatic dependency on ActiveRecord whether application uses it or another ORM/ODM.
Commits on Aug 16, 2011
Commits on Jun 19, 2011
  1. drop date from gemspec

    authored
Commits on Jun 13, 2011
Commits on Jun 9, 2011
Commits on Jun 5, 2011
  1. @sobrinho

    Removed formtastic:form generator and changed formtastic:install gene…

    sobrinho authored
    …rator
    
    to override scaffold generator (closes #461)
Commits on Jun 3, 2011
  1. @kou
Commits on May 31, 2011
Commits on May 6, 2011
  1. @ueno
Commits on Apr 26, 2011
  1. @etehtsea

    bump rails dep to ~> 3.0

    etehtsea authored
Commits on Mar 28, 2011
  1. Added new rcov tasks, made spec_and_verify_coverage the default rake …

    authored
    …task.
    
    Coverage set to current coverage.
Commits on Mar 18, 2011
  1. upgrade to rspec 2.5

    authored
Commits on Jan 23, 2011
Commits on Jan 19, 2011
  1. add BlueCloth to dev deps

    authored
  2. add YARD to development dependencies, some basic .yardopts, and ignor…

    authored
    …e some YARD artefacts like doc/
Commits on Jan 6, 2011
  1. version bump

    authored
Commits on Jan 4, 2011
  1. @ajsharp

    depend on i18n ~> 0.4

    ajsharp authored
    i18n >= 0.5.0 is incompatible with rails 2.3.5
Commits on Nov 28, 2010
  1. @lardawge

    Add bundler for easier development setup

    lardawge authored committed
    Add support to switch between rails versions in dev
    
    Usage:
      bundle install                    # Initial bundle command to build Gemfile.lock
      RAILS_2=true bundle update rails  # Updates gemfile to run agains rails 2
      RAILS_2=true rake                 # Run tests against rails 2
      bundle update rails               # Updates gemfile to run agains rails 3
      rake                              # Run tests against rails 3
Commits on Nov 21, 2010
  1. version bump to 1.2.1

    authored
Commits on Nov 17, 2010
Commits on Nov 16, 2010
  1. version bump

    authored
  2. fix typos in post install message

    Hunter Gillane authored committed
  3. version bump

    authored
Commits on Nov 13, 2010
  1. version nump to 1.2.0

    authored
Something went wrong with that request. Please try again.