Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Commits on Oct 31, 2014
Commits on Sep 6, 2014
  1. add Rails 4.2.0.beta1 to build for master

    authored
    cherry-picked from 3.0-stable
Commits on May 5, 2014
  1. Try Ruby 2.1 instead of 2.1.0 or 2.1.1

    authored
    This was suggested due to a bug in travis-ci/travis-ci#2220
Commits on Apr 13, 2014
Commits on Apr 12, 2014
  1. Merge pull request #950 from justinfrench/drop-rails-30-and-31

    authored
    Drop support for Rails < 3.2.13
  2. Merge branch 'master' into require-ruby-193

    authored
    Conflicts:
    	README.textile
    	formtastic.gemspec
Commits on Apr 6, 2014
  1. Merge branch 'master' into drop-rails-30-and-31

    authored
    Conflicts:
    	gemfiles/rails_3.0.gemfile
    	gemfiles/rails_3.1.gemfile
Commits on Apr 5, 2014
  1. Merge pull request #982 from salimane/pr_ruby_2_1_0

    authored
    Add Ruby 2.1.0 to .travis.yml build matrix as "allowed to fail"
Commits on Mar 27, 2014
Commits on Jul 10, 2013
Commits on Jul 8, 2013
Commits on Mar 16, 2012
Commits on Aug 16, 2011
  1. Remove coverage requirement for 1.9.2 & 1.9.3, add back to Travis.

    authored
    RCov support for 1.9.x is "not accurate", so there's no point right now.
  2. remove failing rubies from travil.yml -- you can have them back when …

    authored
    …you make them pass on your local machines (1.9.x is just a coverage issue)
Commits on Jul 26, 2011
  1. Remove the email addresses from .travis.yml

    authored
    The defaults offered by the service are fine.
    Ref #631
Something went wrong with that request. Please try again.