Require Ruby >= 1.9.3 #949

Merged
merged 5 commits into from Apr 12, 2014

Conversation

Projects
None yet
2 participants
Owner

justinfrench commented Jul 10, 2013

I'd like Formtastic 3 to require 1.9.3, so this is the start of a branch to figure out what that means. Merge into master when we're happy.

Contributor

oliverklee commented Mar 3, 2014

Can we get this in? Then we could start using the new hash syntax.

Owner

justinfrench commented Mar 4, 2014

@oliverklee I think this is okay to go in the next major version (where we drop Rails 3 support as well), if you have time to review and +1 what's happened so far, that'd be great!

Contributor

oliverklee commented Mar 4, 2014

This change looks good. +1

@justinfrench justinfrench referenced this pull request Apr 6, 2014

Merged

Prep for 3.0.0.rc #1021

15 of 15 tasks complete
Merge branch 'master' into require-ruby-193
Conflicts:
	README.textile
	formtastic.gemspec

justinfrench added a commit that referenced this pull request Apr 12, 2014

@justinfrench justinfrench merged commit e5982ce into master Apr 12, 2014

1 check passed

continuous-integration/travis-ci The Travis CI build passed
Details

@justinfrench justinfrench deleted the require-ruby-193 branch Apr 12, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment