Browse files

requiring all of activesupport, trying to fix broken build with bundl…

…e execute
  • Loading branch information...
1 parent ddcb275 commit 63be0e8290fe24e636ec9491dfc00f4809e4947d @justinfrench committed Jul 29, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 lib/publicious.rb
View
2 lib/publicious.rb
@@ -5,7 +5,7 @@
require 'logger'
require 'rubygems'
-require 'active_support/core_ext/class'
+require 'active_support/all'
class Publicious
FILE_METHODS = %w(GET HEAD).freeze

0 comments on commit 63be0e8

Please sign in to comment.