Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Remove PHP4 support to resolve PHP Strict warning #5

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
2 participants

On the plugin page it states "Requires: 3.4 or higher" and that requires PHP 5.2.4 or greater...
... we can resolve the PHP Strict error which is caused by PHP4 specific code.

@DeanMarkTaylor DeanMarkTaylor Remove PHP4 support to resolve PHP Strict warning
On the plugin page it states "Requires: 3.4 or higher" and that requires PHP 5.2.4 or greater...
... we can resolve the PHP Strict error which is caused by PHP4 specific code.
5022685
Owner

justintadlock commented Mar 18, 2013

I'm closing this because it's already changed in my copy. I just haven't pushed it live yet.

Owner

justintadlock commented Sep 27, 2013

Fixed in 12da610

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment