Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

update version numbers to 0.7.0-dev

git-svn-id: https://svn.apache.org/repos/asf/thrift/trunk@1056453 13f79535-47bb-0310-9956-ffa450edef68
  • Loading branch information...
commit c216556bd6d63f699a0632f569a13c7ad8920ca2 1 parent f54f4cb
Bryan Duxbury authored
View
2  configure.ac
@@ -19,7 +19,7 @@
AC_PREREQ(2.65)
-AC_INIT([thrift], [0.6.0-dev])
+AC_INIT([thrift], [0.7.0-dev])
AC_CONFIG_AUX_DIR([.])
View
2  lib/csharp/ThriftMSBuildTask/Properties/AssemblyInfo.cs
@@ -56,5 +56,5 @@
// You can specify all the values or you can default the Build and Revision Numbers
// by using the '*' as shown below:
// [assembly: AssemblyVersion("1.0.*")]
-[assembly: AssemblyVersion("0.6.0.*")]
+[assembly: AssemblyVersion("0.7.0.*")]
[assembly: AssemblyFileVersion("1.0.0.0")]
View
2  lib/hs/Thrift.cabal
@@ -18,7 +18,7 @@
--
Name: thrift
-Version: 0.6.0-dev
+Version: 0.7.0-dev
Cabal-Version: >= 1.4
License: OtherLicense
Category: Foreign
View
2  lib/java/ivy.xml
@@ -15,7 +15,7 @@
limitations under the License.
-->
<ivy-module version="1.0">
- <info organisation="org.apache.thrift" module="libthrift" revision="0.6.0-dev" >
+ <info organisation="org.apache.thrift" module="libthrift" revision="0.7.0-dev" >
<license name="Apache License 2.0" url="http://www.apache.org/licenses/LICENSE-2.0" />
<ivyauthor name="Thrift Developers" url="dev@thrift.apache.org" />
<repository name="apache repository" url="http://thrift.apache.org" />
View
2  lib/py/setup.py
@@ -26,7 +26,7 @@
)
setup(name = 'Thrift',
- version = '0.6.0-dev',
+ version = '0.7.0-dev',
description = 'Python bindings for the Apache Thrift RPC system',
author = ['Thrift Developers'],
author_email = ['dev@thrift.apache.org'],
View
2  lib/rb/Rakefile
@@ -82,7 +82,7 @@ begin
p.summary = "Ruby bindings for the Apache Thrift RPC system"
p.url = "http://thrift.apache.org"
p.include_rakefile = true
- p.version = "0.6.0-dev"
+ p.version = "0.7.0-dev"
p.rubygems_version = ">= 1.2.0"
end
Please sign in to comment.
Something went wrong with that request. Please try again.