Permalink
Browse files

Don't assume sass-rails is installed for Rails 3.1 projects.

  • Loading branch information...
joevandyk committed Sep 5, 2011
1 parent 5466fba commit 2b70e84fc9b07f161e4b9a8213150fca55e7b078
Showing with 2 additions and 0 deletions.
  1. +2 −0 lib/active_admin/dependency_checker.rb
@@ -22,6 +22,8 @@ def meta_search_1_1?
def sass_rails_3_1?
require 'sass/rails/version'
Sass::Rails::VERSION >= "3.1"
+ rescue LoadError
+ false
end
end
end

0 comments on commit 2b70e84

Please sign in to comment.