Permalink
Browse files

Bump version to 0.3.0.rc2

Yank 0.3.0.rc1 due to the problem described in
http://blog.rubygems.org/2011/08/31/shaving-the-yaml-yacc.html
  • Loading branch information...
1 parent e015844 commit 98fcdef3250ec3425246654724c389105bcdada6 @sferik sferik committed Sep 3, 2011
@@ -10,7 +10,7 @@ module Version
PATCH = 0
end
unless defined?(::OmniAuth::Version::PRE)
- PRE = "rc1"
+ PRE = "rc2"
end
unless defined?(::OmniAuth::Version::STRING)
STRING = [MAJOR, MINOR, PATCH, PRE].compact.join('.')
@@ -10,7 +10,7 @@ module Version
PATCH = 0
end
unless defined?(::OmniAuth::Version::PRE)
- PRE = "rc1"
+ PRE = "rc2"
end
unless defined?(::OmniAuth::Version::STRING)
STRING = [MAJOR, MINOR, PATCH, PRE].compact.join('.')
@@ -10,7 +10,7 @@ module Version
PATCH = 0
end
unless defined?(::OmniAuth::Version::PRE)
- PRE = "rc1"
+ PRE = "rc2"
end
unless defined?(::OmniAuth::Version::STRING)
STRING = [MAJOR, MINOR, PATCH, PRE].compact.join('.')
@@ -10,7 +10,7 @@ module Version
PATCH = 0
end
unless defined?(::OmniAuth::Version::PRE)
- PRE = "rc1"
+ PRE = "rc2"
end
unless defined?(::OmniAuth::Version::STRING)
STRING = [MAJOR, MINOR, PATCH, PRE].compact.join('.')
@@ -10,7 +10,7 @@ module Version
PATCH = 0
end
unless defined?(::OmniAuth::Version::PRE)
- PRE = "rc1"
+ PRE = "rc2"
end
unless defined?(::OmniAuth::Version::STRING)
STRING = [MAJOR, MINOR, PATCH, PRE].compact.join('.')
@@ -10,7 +10,7 @@ module Version
PATCH = 0
end
unless defined?(::OmniAuth::Version::PRE)
- PRE = "rc1"
+ PRE = "rc2"
end
unless defined?(::OmniAuth::Version::STRING)
STRING = [MAJOR, MINOR, PATCH, PRE].compact.join('.')
@@ -10,7 +10,7 @@ module Version
PATCH = 0
end
unless defined?(::OmniAuth::Version::PRE)
- PRE = "rc1"
+ PRE = "rc2"
end
unless defined?(::OmniAuth::Version::STRING)
STRING = [MAJOR, MINOR, PATCH, PRE].compact.join('.')

0 comments on commit 98fcdef

Please sign in to comment.