Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Fixes spec_helper to get :development gems running.

  • Loading branch information...
commit 9f8119544a16f0ef9c652934430e63273a6421ee 1 parent 232e378
@mbleigh mbleigh authored
View
1  oa-identity/oa-identity.gemspec
@@ -12,7 +12,6 @@ Gem::Specification.new do |gem|
gem.add_development_dependency 'ZenTest', '~> 4.5'
gem.add_development_dependency 'bcrypt-ruby', '~> 2.1.4'
gem.add_development_dependency 'activerecord', '~> 3.0'
- gem.add_development_dependency 'simplecov', '~> 0.4'
gem.name = 'oa-identity'
gem.version = OmniAuth::Version::STRING
gem.description = %q{Internal authentication handlers for OmniAuth.}
View
2  oa-identity/spec/spec_helper.rb
@@ -1,6 +1,6 @@
require 'rubygems'
require 'bundler'
-Bundler.setup :default, :test
+Bundler.setup :default, :development, :test
require 'simplecov'
SimpleCov.start
Please sign in to comment.
Something went wrong with that request. Please try again.