Skip to content
Browse files

Merge pull request #2 from aka47/patch-2

fix stunnel config to work with ie9 and smaller, needs TLSv1 enabled ..
  • Loading branch information...
2 parents 0e93b1d + 5d2289a commit e12da574f0fe7540fa456317da10bf8ac1487638 @jweiss committed Feb 2, 2012
Showing with 3 additions and 1 deletion.
  1. +3 −1 ssl_terminator/templates/default/stunnel.conf.erb
View
4 ssl_terminator/templates/default/stunnel.conf.erb
@@ -3,7 +3,9 @@ cert = /etc/stunnel/stunnel.crt
key = /etc/stunnel/stunnel.pem
; protocol version (all, SSLv2, SSLv3, TLSv1)
-sslVersion = SSLv3
+; sslVersion = SSLv3 - intenet explorer does not work with only SSLv3
+sslVersion = all
+options = NO_SSLv2
; security enhancements for UNIX systems - comment them out on Win32
; for chroot a copy of some devices and files is needed within the jail

0 comments on commit e12da57

Please sign in to comment.
Something went wrong with that request. Please try again.